Recent content by Paradox

  1. P

    SuSe 10.1 Boot Problem

    Probably not, is there a log somewhere? The screen going black where more like a flicker to fast to make anything out, and then it loads vista without me doing anything. The thing is the suse safe mode works so I'm thinking it has something to do with suse not with EasyBCD. Thanks for your time...
  2. P

    SuSe 10.1 Boot Problem

    I feel almost guilty posting this but no that didn't work. The only thing that happened when I tried to boot the neogrub was that it showed a black screen for a second, it then went back to the default vista boot loader and loaded vista. /kim
  3. P

    SuSe 10.1 Boot Problem

    That is what I did. I'm thinking that is some .config file that points to the wrong drive/partition, but I don't know witch and I could be wrong. Thanks for your effort /Kim
  4. P

    SuSe 10.1 Boot Problem

    Thanks for the fast reply. No the /boot/ (folder at least) is on the same drive/partition as the rest (/root/, /usr/ etc) and that is hda5 in knopix. I tried switching the disk/partition to 0/5 in EaasyBCD but that only resulted in a boot error (in the vista boot loader) when trying start...
  5. P

    SuSe 10.1 Boot Problem

    Hi First off let me say thanks for 1.51, solved (one of) my problem(s) with dual boot vista/suse 10.1. But sadly that led to an other problem. You see now i get to the grub boot screen and all seems fine but when I start suse I get an "kernel panic - not syncing: I/O error reading the memory...