Recent content by rohanprabhu

  1. rohanprabhu

    All applications hanging when playing video

    I already have K-Lite codec installed and I've also mentioned that I did re-install VLC [and updated myself to 1.0]. However, since all applications are crashing, neither of them is the reason because VLC has the codecs inbuilt.. so why would it crash if codecs were the reason?
  2. rohanprabhu

    All applications hanging when playing video

    This is a very strange problem.. I have Windows XP and once when I was watching a video in VLC, it just hung and crashed the whole OS along with it. The OS didn't crash per se, but became very unresponsive. After that, I restarted the computer and now whenever I play a video file, it just...
  3. rohanprabhu

    Slow WLAN speeds

    My Wi-Fi router is at a distance of 20cm [0.2m] from my laptop.. i'm sure signal strength isn't a factor...
  4. rohanprabhu

    Bootloader corrupted, no drives being detected

    Well.. the Vista installer never GOT to the partitioning part, it just quit after I clicked on 'Install Now' saying 'the disk could not be recognized'. Well, I just downloaded the Ultimate Boot CD and completely wiped out my hard disk and then used Paragon's Partition Manager to create...
  5. rohanprabhu

    Slow WLAN speeds

    I have a desktop [a Compaq SR1732IL] and a laptop [Studio 1555]. I have an ADSL2+ Wi-Fi router, which is my gateway to the internet. My desktop is connected to the router via Ethernet. I don't use DHCP and my IP settings are: IP Address: 192.168.1.2 [laptop] ; 192.168.1.5 [desktop] Subnet...
  6. rohanprabhu

    Bootloader corrupted, no drives being detected

    i'm guessing that's what the situation seems to be like.. however.. could you suggest me a good software to do a complete wipe? Maybe it's just me, but every software i've used till now which deals with hard disk [partition managers, os installers] have had problems with the partition table of...
  7. rohanprabhu

    Bootloader corrupted, no drives being detected

    I've got a Dell Studio 15 laptop with a 320 GB SATA HDD. I have 5 partitions on it: i] Partition 1 [80GB, Windows Vista] ii] Partition 2 [50 GB] iii] Partition 3 [50 GB, Linux (openSuSE)] iv] Partition 4 [102 GB] v] Partition 5 [15 GB] (the sized mentioned in the brackets are somewhat...