Results 1 to 6 of 6

Thread: [Bug] No text visible on buttons during EasyBCD install

  1. #1
    Join Date
    Mar 2008
    Posts
    2

    Default [Bug] No text visible on buttons during EasyBCD install

    I have Vista Ultimate 64 EN; just installed SP1; want to install EasyBCD, but during install procedure, the text in the buttons is blue/invisible (same color as back ground); so cannot see what choices to make during installation.

  2. #2
    Join Date
    Nov 2007
    Location
    Wiltshire, England
    Posts
    9,431

     

    Hi benkhof, welcome to the boards,
    I've never seen your problem, do you have a custom desktop theme that's clashing ?
    If so you could temporarily revert to windows standard till EasyBCD is installed, or perhaps try selecting the whole window to see if the text becomes visible when selected.
    Terry

    Baker of fine scones.



    Please keep requests for help in the forums where everyone can see them, not in Private Messages.
    Posting a plea for help or information in the forum, will be seen more quickly by a widely experienced audience.
    A solution in the forum could also be useful to other future visitors, so PLEASE, no private requests. (they won't be answered !)

  3. #3
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    13,344

     

    I'm experiencing the same behavior myself actually since upgrading to SP1.

    :-(
    Mahmoud Al-Qudsi, Director



    I'm sorry but I do not accept support requests via IM, email, or personal messages

    Follow us on twitter @neosmart or on Facebook!
    Like us on facebook!

  4. #4
    Join Date
    Mar 2008
    Posts
    2

     

    I did check wall paper; negative
    I used both Classic Windows view as new view; all negative
    I did run installation as adminstrator; negative
    Did check "Turn Windows feature on or off"" Microsoft .Net framework 3.0; all options on
    Cannot install Net Framework 2.0+, as 3.0 is part of base Vista.

    Did not check what changed with upgrade to SP1, but expect error here.
    Same error when using e.g. EasyBCD 1.7

    Background: did not use EasyBCD before; used GRUB before; but patch KB935509, prereq for Vista Ultimate SP1, does not like GRUB.

  5. #5
    Join Date
    Nov 2007
    Location
    Wiltshire, England
    Posts
    9,431

     

    Sorry Guru, looks like SP1 is really screwing with you. Did you upset someone at MS ?
    Terry

    Baker of fine scones.



    Please keep requests for help in the forums where everyone can see them, not in Private Messages.
    Posting a plea for help or information in the forum, will be seen more quickly by a widely experienced audience.
    A solution in the forum could also be useful to other future visitors, so PLEASE, no private requests. (they won't be answered !)

  6. #6
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    13,344

     

    I guess you just have to keep fighting back, eh?

    EasyBCD 1.7.2 Released The NeoSmart Files

    Cheers!
    Mahmoud Al-Qudsi, Director



    I'm sorry but I do not accept support requests via IM, email, or personal messages

    Follow us on twitter @neosmart or on Facebook!
    Like us on facebook!

Similar Threads

  1. when do I install easyBCD? Before the osx install?
    By 257roberts in forum EasyBCD Support
    Replies: 7
    Last Post: December 3rd, 2009, 11:55 AM
  2. Replies: 3
    Last Post: July 15th, 2008, 12:09 PM
  3. Text converters
    By Kahai in forum The Water Cooler
    Replies: 18
    Last Post: April 14th, 2008, 05:40 AM
  4. Dialogue Text for Select an OS
    By MWRMWR in forum BugCentral
    Replies: 1
    Last Post: March 30th, 2008, 02:08 PM
  5. Vista/Windows Help & Support Buttons AWOL
    By Ex_Brit in forum Windows Support
    Replies: 10
    Last Post: January 20th, 2008, 07:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •