Results 1 to 3 of 3

Thread: Please Help before I buy a MAC

  1. #1
    Join Date
    Jun 2008
    Posts
    2

    Angry Please Help before I buy a MAC

    I recently updated my box to Vista Ult SP1 and then I started experiencing major problems (random blue screens). Suddenly a brand new drive in my RAID 1 array was "failed" so I removed it from the array and blue screens kept coming (so fast I couldn't read em). I tried going direct to my board (instead of the PCIe RAID card I was booting from) and got nowhere. Would get to the green loading boxes and then immediate blue screen. Same exact thing with all methods of Safe Mode, Last Known Good, etc.

    I tried a repair via the DVD and it failed miserably. I tried loading a system restore point (which I KNOW it created just prior to installing SP1) but says there aren't any there.

    So now I'm trying to put the drive on a new mobo with onboard raid (btw - both drives in the array test out fine i can access both when booting from the DVD). I don't want to do a clean install. I have too many programs and too much data to try and recover.

    So I try to use the "recovering Vista bootloader" techniques and get nowhere - including nuclear holocaust method. every time, it all goes fine, no errors - but when I do a rebuildbcd it always says 0 installations identified. I did the step 3 with this result:

    C: (\\?\Volume{bef2ad43-41a4-11dd-a38b-806e6f6e6963})
    Successfully updated NTFS filesystem bootcode
    Bootcode was successfully updated on all targeted volumes.

    and still rebuild BCD says

    Total Identified Windows Installations: 0

    I know it's there - since I can select WINDOWS VISTA to repair from the recovery console.

    I just tried to do the nuclear holocaust method again and not a single error, everything went thru with "Operation completed successfully" or some other positive message....but restart simply leads to the windows green blocks and yet another bluescreen with a reboot.

    Where am I going wrong??? I seriously need help. I've been at this nightly for 2 weeks.
    Last edited by P_M_G; June 23rd, 2008 at 11:26 PM.

  2. #2
    Join Date
    Apr 2008
    Location
    Phoenix, AZ US
    Posts
    4,367

     

    The driver for your RAID card appears to be uncompatiable with Vista SP1 or is malfunctioning. Looks like a fresh installation at this point is your best friend. It'll help you to determine whether or not it is hardware or software related, and (if lucky) make it as before.

    If you get the computer back to Pre-Vista SP1, try searching the manufactuer's website for a newer driver (Perferably April 2008 or later) and apply it before installing SP1.

    Some drivers however have been known to become corrupted however and require re-installation after SP1. Hopefully a newer driver well get you to the desktop long enough to determine if it is working. If not, you should either consider not using the RAID card or delay upgrading to Vista SP1 until a newer version of the driver becomes available.
    Last edited by JustinW; June 24th, 2008 at 04:45 AM.

  3. #3
    Join Date
    Jun 2008
    Posts
    2

     

    Thanks Justin...

    But I've eliminated the card from the equation (at least I've tried) with a new board and I've gone as far as deleting the software and the driver (I think) for the board.

    I reaaaaaaaaaally don't want to have to do a clean install, but I'll have a spare drive to do it on I guess.

    Any other ideas from the gurus here?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •