Results 1 to 7 of 7

Thread: Can't get the vista recovery cd to work on one of my computers

  1. #1
    Join Date
    Nov 2008
    Posts
    3

    Default Can't get the vista recovery cd to work on one of my computers

    Hello!

    1) Downloaded the iso and burned the vista revovery cd, but the cd doesn't boot on my main computer.
    2) Tried to use the cd on a different computer and there it worked just fine
    3) Tested to boot with my old win XP cd on my main computer and it worked

    I can choose to boot from cd if I press down F8 on bios startup but after that I only get a blank screen with the small line up in the left corner - don't get the "press any button to boot from cd" message.

    Do you guys have any solution/experience of this problem ??

    Does it matter what you call your burned cd?......

    I'm clueless.... and desperate

  2. #2
    Join Date
    Jul 2006
    Location
    The Source
    Posts
    4,267

     

    Do you have that system set to boot from the CD ROM Device in the BIOS?
    ~Alex~ .:Forum Moderator:..:Guinea Pig for Testing:.
    I do not accept support questions via EMail, PM, IM or my Spaces page! .
    This is what happens when an unstoppable force meets an immovable object.




    All your posts are belong to NeoSmart!!

  3. #3
    Join Date
    Apr 2008
    Location
    Phoenix, AZ US
    Posts
    4,367

     

    If you got more then one disc drive (some computers do) this can confuse the computer if there is more then one drive with discs loaded into them. Make sure that the drive you are using is the only one to have a disc.

  4. #4
    Join Date
    Nov 2008
    Posts
    3

     

    I've set the system to boot from the cd-rom in the bios

    (my cd, hdd and floppy are enclosed in brackets and to the right in the boot display it says "A device enclosed in parenthesis has been disabled in the corresponding type menu" - when searching on google for info about this message it doesn't get any clearer for me)

    As I said earlier when I press F8 I get a blue screen where I can choose to boot from cd and even if I choose that option it doesn't work

    I only have one disc drive

  5. #5
    Join Date
    Apr 2008
    Location
    Phoenix, AZ US
    Posts
    4,367

     

    Well I guess if the CD drive is in ()s then its disabled and ovbiously you cannot boot from disabled devices, though most systems won't display devices that are disabled in the boot devices menu.

  6. #6
    Join Date
    Nov 2008
    Posts
    3

     

    Yes but since it does boot from the Win XP CD and I can choose to boot from CD on startup if pressing down F8 I'm not certain that that's the problem.....

    EDIT
    4) I downloaded and burned the x64 version on a new cd and was able to boot from that one but got the message that it was incompatible with my version of vista (as expected)
    5) Tried to burn a new version of the x86 thinking maybe something went wrong the first time but it still doesn't work. Used the same burning program (ImgBurn), same cd version etc
    Last edited by lackan; November 7th, 2008 at 06:40 AM.

  7. #7
    Join Date
    Apr 2008
    Location
    Phoenix, AZ US
    Posts
    4,367

     

    The download must be corrupted (doesn't torrent downloading monitor the integrity of files? ). Or maybe its ImageBurn not burning the ISO correctly for some reason. If x64 worked then x86 should've worked....

Similar Threads

  1. Vista Recovery will not work, please help
    By 1inchwarrior in forum Other NeoSmart-Related Support
    Replies: 2
    Last Post: December 15th, 2009, 01:56 AM
  2. Recovery Disk Downloads won't work
    By anthony2259 in forum Other NeoSmart-Related Support
    Replies: 3
    Last Post: December 2nd, 2009, 10:48 PM
  3. Vista x64 Recovery Disk doesnt work
    By Dava04 in forum Other NeoSmart-Related Support
    Replies: 15
    Last Post: June 15th, 2009, 02:29 PM
  4. Will the recovery disk work?
    By Colossos159 in forum Other NeoSmart-Related Support
    Replies: 1
    Last Post: March 26th, 2009, 05:50 AM
  5. Dual Boot doesnt work after recovery all partition
    By Roeker in forum EasyBCD Support
    Replies: 6
    Last Post: October 9th, 2008, 01:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •