Results 1 to 2 of 2

Thread: Easybcd on Win7 RC1 - problem ?

  1. #1

    Default Easybcd on Win7 RC1 - problem ?

    I have Win7 RC1 and have a problem I've posted regarding a blank screen when trying to boot into XP in a multi boot system (Xp Pro-Vista-Win7RC1-Ubuntu)
    I have tried easybcd Beta 78 replacing the xp entry and using autoconfigure - also having given the primary system boot drive a drive letter but I get a blank screen if I select XP. The others all work fine. If I go to Vista and delete the Win7 partition, then reboot and select XP it comes up normally.

    Is it possible that Win7 RC1 has a problem in this area ?

  2. #2
    Join Date
    Nov 2007
    Location
    Wiltshire, England
    Posts
    9,321

     

    Have you tried build 79. There's another auto-configure fix.
    Terry

    Baker of fine scones.



    Please keep requests for help in the forums where everyone can see them, not in Private Messages.
    Posting a plea for help or information in the forum, will be seen more quickly by a widely experienced audience.
    A solution in the forum could also be useful to other future visitors, so PLEASE, no private requests. (they won't be answered !)

Similar Threads

  1. Dualboot Win7,XP, problem
    By renesie in forum EasyBCD Support
    Replies: 7
    Last Post: January 4th, 2010, 08:50 PM
  2. Win7 + XP dual boot problem
    By whiten in forum EasyBCD Support
    Replies: 18
    Last Post: December 4th, 2009, 04:07 PM
  3. 3rd Boot to Win7 x64 Problem from XP
    By tomwelsh in forum EasyBCD Support
    Replies: 3
    Last Post: July 24th, 2009, 07:15 AM
  4. Format problem-Win7, XP Home, XP Pro
    By donnybb in forum EasyBCD Support
    Replies: 6
    Last Post: June 17th, 2009, 02:04 PM
  5. WinXP/Win7 boot problem
    By bob_dole010 in forum EasyBCD Support
    Replies: 1
    Last Post: June 14th, 2009, 10:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •