BCD lists myserty "U" drive and not my drives

Discussion in 'EasyBCD Support' started by robertpri, Oct 23, 2009.

  1. robertpri

    robertpri New Member

    Joined:
    Feb 9, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Two internal matched laptop SATA drives and a backup Esata drive. [i have had so much grief with Vista that i want backups]

    Although oddly numbered, this worked perfectly for six months:

    Drive 1 C vista
    Drive 1 G data
    Drive 2 F vista
    Drive 2 I data
    Esata 1 L vista
    Estata 1 M data


    On saturdays I backup drive 1 to drive 2. Once a month, I backup to esata.

    All perfect so far, dual boot to either drive 1 or drive 2

    I just installed the monster MS Office Suite and suddenly it will not boot, nor show the BCD boot option. Dead stuck.

    Inside CMOS [F2] I swapped drive 1 and drive 2 boot sequence and it sort of works. It gives me the boot option list, and I choose drive 1 -perfect.

    But in Eassy BCD 1.7.2, it will not allow me to use F as a boot. I select F, but it comes back "U".

    I have no idea where "U" came from. I also cannot boot to drive 2 any longer.

    I tried to delete all BCD entries, reset MBR, and start over. It shows drive 1 [C] fine, but insists on using drive "U" for the second drive, which does not work.
     
    Last edited: Oct 23, 2009
  2. Terry60

    Terry60 Coastline Designer Staff Member

    Joined:
    Nov 9, 2007
    Messages:
    9,596
    Likes Received:
    2
    Trophy Points:
    38
    Occupation:
    Retired System Programmer
    Location:
    Wiltshire, England
    Hi Robert. welcome to NST.
    That's a bug in 1.7. Fixed in 2.0
    Either install 2.0 and remove/add it again, or you can workaround by adding in 1.7, then "change settings" to the correct drive letter. (U means unknown - not U:\)
     

Share This Page