Can't boot after using EasyBCD


Using EasyBCd, I tried to add my grub in the bootloader to access my ubuntu partition, but it didn't work and now I can't even boot windows

What can I do


Knows where his towel is.
Staff member
...tried to add ..., but it didn't work....
EasyBCD has been adding BCD entries for many years, and it works.
Even if you add an incorrect entry, that entry might not work, but nothing will be broken.
What else did you do ?
Had you read
EasyBCD Basics
before using it if you're not familiar with dual booting ?
For the moment, if you've done something you shouldn't to break the boot with the advanced options, try
Fixing the Windows Bootloader via the setup DVD
Thank you for the answer.

Since Thursday I solved my issue by myself.

I spend about 1.5 day, and finally found a way to start the recovery tool, I then followed the instruction on this page : Restore, Fix, Repair Master Boot Record (MBR) in Windows.

This fixed my booting issue but after that, for unknown reasons, the start menu of windows (and all windows app) was not working anymore. This was fixed by creating a new windows local account.

I don't know how this append, but I still think EasyBCD has bugged somehow (maybe windows 10 has something to do with it too).


Knows where his towel is.
Staff member
As long as you're using the latest version of EasyBCD, W10 is fully supported (to the extent that MS will allow - Some features of bootmgr are just not available on UEFI PCs, not a flaw in EasyBCD, but a MS restriction that cannot be circumvented)