Can't Change Drive Letter at Add Entry

Discussion in 'EasyBCD Support' started by Amnesiac, Jan 28, 2009.

Thread Status:
Not open for further replies.
  1. Amnesiac

    Amnesiac New Member

    Joined:
    Jan 28, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi all, I hope somebody can help me with this, as i've searched loads and found similar problems.. but no answer.

    I'm following the apcmag tut on dual booting vista with xp (Vista installed first) and i am stuck on this part.
    How to dual boot Vista and XP (with Vista installed first) -- the step-by-step guide with screenshots


    I have vista installed on Drive C: I had a partition already on drive D: and installed XP on to that partition. But i can't change the drive letter to G: (in my case), as there is no drop down list. Hope someone can help me.

    EDIT : - I was installing firefox as i wrote this, and accidentally shutdown EasyBCD with IE, and when i restarted it, The drop down list is there.. :) Thanks anyway, If you want, you can delete this post..
     
    Last edited: Jan 28, 2009
  2. Terry60

    Terry60 Coastline Designer Staff Member

    Joined:
    Nov 9, 2007
    Messages:
    9,601
    Likes Received:
    2
    Trophy Points:
    38
    Occupation:
    Retired System Programmer
    Location:
    Wiltshire, England
    Hi Amnesiac, welcome to NST
    The drive letter choice is "greyed" at add/remove if EasyBCD detects where the boot files should be, to prevent users from pointing to the OS instead of the boot files. (the boot files point to the OS).
    (earlier releases didn't do this, and most "problems" had this cause, so Easy was changed to prevent it)
    If you have a good reason to change it, you would use "change settings".
    Glad you're OK now though.
     
Thread Status:
Not open for further replies.

Share This Page