EasyBCD 2.2.0.182 can't change timeout

#1
Hello, I've installed the latest version of the software but can't change the timeout, in the panel "Edit boot menu" and selecting "Countdown from" the field is not selectable and remains to 30".
 

mqudsi

Mostly Harmless
Staff member
#2
Hello,

Usually that field is greyed out when a hasn't been found/loaded. Did EasyBCD complain about anything when you turned it on?
 
#3
To my regret I have noticed the same issue.
I do have the same version installed and have 2 separate harddisks placed in my computer,
Both of them where individually installed with windows 7 and placed in there own bay.

I'd like to have the bootmanager skip the menu unless i need the other install, but i cannot change anything.
When i change the radiobutton to skip the menu and press save it tells me that the settings where saved but when i reboot the menu just appears and when i look to the settings nothing has changed.
I do like the bootmanager as it is very simple to use, but i do find it important for me that the menu can be switched off.

Is this bug being fixed in some way?

Regards John
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#4
I can't see the point of having a dual-boot menu which you skip.
If you want one OS 99%, wouldn't it be simpler not to dual boot, and just boot the 1% option with a temporary BIOS override to the 2nd HDD if ever you require it ?
Nevertheless, missing those options probably indicates minor BCD corruption.
Try EasyBCD > Backup/Restore > Reset BCD and then DO NOT REBOOT until you've added at least one W7 entry back into the empty BCD.
All options should be available.