[FIXED] easybcd 2.2.0.167 can't display some fileds while screen dpi is set to 120

Terry60

Knows where his towel is.
Staff member
#2
Try resizing the window by dragging the bottom right corner, then tick "save window size on exit" in Tasks> Options.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#3
Nice catch, thanks.

I completely forgot to vet the 2.2 beta for DPI independence. With all the layout changes for localization, that's a must.
 
#4
Try resizing the window by dragging the bottom right corner, then tick "save window size on exit" in Tasks> Options.
Thanks for your tip.

But after I resize the window and save the window size via options entry, The hidden line doesn't display yet. Maybe need some other tricks.

Addendum:

Nice catch, thanks.

I completely forgot to vet the 2.2 beta for DPI independence. With all the layout changes for localization, that's a must.
Thanks!
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#6
Yes, I was able to reproduce it and it should be fixed in the next build.
 

mqudsi

Mostly Harmless
Staff member
#8
Fixed in build 177.
 

mqudsi

Mostly Harmless
Staff member
#10
Thanks, I must have missed that one.
 

mqudsi

Mostly Harmless
Staff member
#11
You're using XP-style resolution scaling, under Vista-style this issue does not occur.

This is the best I could do for XP-style:


For Vista/7 style:
 

Attachments