Metro Bootloader

#1
Hello,

This tools saved me from reformating my drives in order to fix the boot section.
Great work guys!

I noticed in the "Edit Boot Menu" that there is an option to use Metro Bootloader instead of the black screen of choices.

The problem is that either selecting the option (and save) or not, it doesn't show the Metro Bootloader.

Here is the screen of what i have selected...
upload_2017-4-27_1-39-30.png

Any ideas to fix it? or it is a bug?

Thanks,
Dimitris
 

mqudsi

Mostly Harmless
Staff member
#2
There may be a bug with the metro settings (or, rather, some unhandled cases) but you can try resetting the BCD from within EasyBCD and re-adding the entries. Make sure to make a backup of the current BCD first.
 
#3
There may be a bug with the metro settings (or, rather, some unhandled cases) but you can try resetting the BCD from within EasyBCD and re-adding the entries. Make sure to make a backup of the current BCD first.
Hello Mahmoud,

I already did that numerous times and didn't work either...
I don't know if there i can select it with some native way within Windows.
I looked at msconfig but i didn't find something over there.

If (during the choices of OS), i go to advanced options that "section" it appears like metro (gui).

I don't know if that helps somehow...

Thanks
Dimitris
 

mqudsi

Mostly Harmless
Staff member
#4
Can you please post the contents of EasyBCD's detailed view?