Minimized windows

#1
Since using Vista, I can not keep all windows maximized, everytime I reuse them they are minimized. If I click on Computer or Games or Control Panel all windows are minimized. Cannot keep them maximized. Please need help with this situation. Thank in advance.
:brows:
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
Once you have the Window Maximized hit F11 TWICE. That should solve it. Moved to Vista. Bug Central is for bugs related to EasyBCD and the other software applicaitons created by NeoSmart.

Technically this isnt even a bug in Windows.
 
#3
Minimize windows

Thank you

Addendum:

Thanks Makaveli213 for the info of pressing F11 twice to keep windows maximized. I've done just that and it worked until I shutdown and restarted. Back to the same situation. Now what? If you came come up with a permanent solution I would be estatic. It's only annoying to maximize everytime.
Thanks again.
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#4
Do that again. This time go to Computer. Now select Organize>Folder Options. Click the View tab.

Check to make sure that the optin for "Remember folder view options" is checked. Also click the Apply button if it is highlighted. See if that does it.
 
#5
What you suggested has been done a long time ago. Its part of my Windows setup when first installed. I need some other ways to straighten up this situation. So keep digging into your bag of tricks because this one has baffle me for a long time. I'm not a novice at computer setup but still somethings eludes me. I'm sure not to be the only one with this problem, since June when I first got this computer that I started looking for someone whom can remedy this problem and to this date no one has been able to do so.
Again thank you for looking into this problem and trying to help. No sure whom can do it.

denrob37
:S
 

Terry60

Knows where his towel is.
Staff member
#6
I've never seen self-resizing windows on any flavour of Windows since W95, and can't see any web instances of it happening to anyone else.
I take it you don't have "start mimized" set in the properties tab of your shortcuts ? or some 3rd party app managing your desktop in some way ?
Do you really mean "maximized" (i.e. fullscreen) or "normal" (dragable size) window ?
 
Last edited:
#7
Yes, this is it. It only happened with or since Vista. All other version of Windows were allowing to "maximized" (i.e. fullscreen) or "normal" (dragable size) window ? Once "maximized they stayed that way until minimized by operator. There's has to be something or somewhere in Vista were you can adjust for this type of bug. Except for the last 6 months I've not been able to find anyone who has the knowledge to correct this bug.

Addendum:

http://www.brianapps.net/sizer.html

Go to this web site and download this small program. follow instructions. IT WORKS.
It's not a solution but Vista sure is not doing anything about it.
It works with Vista.
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#8
I can get my winows to stay maximized upon restarts and everything. I open them up and hit F11 and then again. Close that window. Reopen it and it stays Max. Restart and open again and it stays.

I cant seem to reproduce your quirk here. Cause i get my system to do it with no effort.
 
#9
With this new sizer program, mentioned above I have no trouble. All windows that have been set to "maximize" or full screen stays in that format. No matter if I shut down the computer, all windows when reopened remain "Full screen" maximize. Even when I open Games, Control Panel, Computer, and all windows inside Control Panel, Games, remain full screen after being set that way.
Thanks for your effort, you may pass along this tidbit of info if you desire. IT WORKS.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#10
Like i said. I dont need the program cause mine works that way already. So i cant call it a bug cause it does it for me. I will pass it on to some people at M$ though.
 

Terry60

Knows where his towel is.
Staff member
#11
I can't reproduce this as a problem. I have all my windows set "normal" except Opera which is maximized all the time. If I close any program, normal or maximized, then open it again in the same session or even after a cold boot, it starts again in exactly the same mode, exactly as designed.
I think your Vista is in that "slightly broken" state which my old WME lived in for a year till I finally did a clean reinstall.
 

JustinW

Super Moderator
Staff member
#12
Some applications have settings in which they are immediately minimized when opened because they do thier jobs wthout you needing immediate access to thier GUI. The only example I can think of at the moment with this is ZoomText, but there might be others. Double-check your shortcuts again to make sure thier set to normal/maximized or recreate them from scratch and check your application's settings. Perhaps you can give us a list of some of the applications you are using so we can put some further reasearch into the topic to try to come up with a better solution.
 

mqudsi

Mostly Harmless
Staff member
#13
Another suggestion:
This is the first I hear of the F11 twice hack, though it does seem to work here.

Another trick that has worked for me (even across reboots) is pressing ctrl+alt+shift + the close 'x' of the window.
The next time you start it, it will open in the position it was when you hit the key-combo above.

I don't know if it calls the same Windows API as 2x-F11 or not... but it's a free trick with nothing to lose :smile: