[Not-a-Bug] Why does no Neosmart SF work w/ XP?

#1
I have a dual boot system w/ XP Professional and Vista Home Premium and would like to install the Neosmart & iBoot utilies on XP (they're both installed and working properly on Vista). When I run either of these in Windows XP I get an error: "Application failed to Initialize properly" ( 0xc0000135). What does this mean? Anything I can do?
 

Terry60

Knows where his towel is.
Staff member
#2
Hi rabbett, welcome to the neosmart forums.
The NET 2.0 framework is a prerequisite for running iReboot or EasyBCD on XP.
Get it from Windows Update Custom.