Still no boot


I have run EasyBCD 2.3 several times and still not fully booting.
Normal boot starts, shows Lenovo logo screen, then goes black, then to a little lighter dark gray screen, which is what it was doing before.

I will add some background info which may help . . .

Running windows 8.1

About a month ago I started trying to create a clone of the hard drive to move the system to a new larger drive. This was not working through a few different programs, so I switched to doing an Image of the Drive, and this was not working either.

My PC is a Lenovo All in One, so there is only one hard drive and only one internal plug, so all my efforts have had to be through a USB connected Drive Dock.

I had to continually swap out the drives every time I made an image to test, then put the original back in.

The not booting issue started after I was trying to do some diagnostics as to why I have not been able to create a bootable Image for a new hard drive.

I was following some instructions and made some changes to the Configuration Settings working on looking for something causing a problem. . . so this is where the booting issue started.

Regular Booting attempts brings up Lenovo logo, and a line indicating checking a drive, which was present before the No Boot issue.

The little circle of rotating dots, then the screen goes dark, not full black, sort of a dark gray.

In Windows . . .

I am not able to do any standard repair or recovery, other than a full reinstall which I am holding off as a last resort, the selected menu items do nothing.

I can get into changing Bios

I have been able to do a Windows Memory Diagnostic Tool - - says no errors.

I cannot get into Safe Mode, CMD, or any of the regular System Options

In CMD before using your program . . .

I can get into a low level CMD through a bootable USB from an Image creating software I was using. I have been able to do some scans and check in there, but nothing as Admin.

At one point I saw that the main drive is Not Mounted. One tool I used had an option to Mount the drive, but it would not take.

I also saw that it was in Hibernation

And then attempting to turn off hibernation, a message indicated hibernation not allowed, that the system Drive was in Pre Installation, and Update Process.

I ran the TestDisk but am not really sure what to do with the results. I see that there are now more Partitions than there was originally on the Hard Drive. Not sure how they are getting created, although after some attempts at creating an Image there were 2 more Partitions present . . . but now even more!

My next thought is to use the CMD through the EasyBCD program to see if this allows full access, to see if I can locate what is preventing full boot.

Any and all assistance is appreciated, as contacting Support is very slow.




Knows where his towel is.
Staff member
I can't quite understand the state of your PC.
You say that it's not booting, but you also say you've run EasyBCD.
EasyBCD is a Windows .NET application, i.e. you can only run it on a fully functional Windows system.
Are you saying that the original HDD boots (and runs EasyBCD) but that you can't get your clone to boot ?
I guess I should apologize for posting here, but I was confused as to the program I was using. I had downloaded both the EasyBCD, and the EasyRE.
An email from the company replied to my downloading the EasyBCD, then suggesting I try the EasyRe got me mixed up at the time I posted this... but, I had already downloaded the EasyRE.
Later I went through everything to clear it up.
So, this issue is about EasyRe, so I guess not applicable here. And why it didn't make sense.

Again sorry, do I delete it, or ??