Recent content by digibalance

  1. D

    WIndows 7 blackscreen blinking cursor - tried recovery cd, but no os in the list

    Here's where I am now... I burned the Win7 64bit pro .iso from digital river (http://www.mydigitallife.info/official-windows-7-sp1-iso-from-digital-river/) and attempted a repair from the Win 7 installation disk. The repair fails with a boot sector problem. I went to the command prompt from the...
  2. D

    RAID 0, accidentally changed to AHCI in bios - Can I recover?

    I'm still at it.... I got the os to show in the list of the windows 7 repair by changing the active partition to #2 on Drive 0 (There are 2 physical drives configured in a RAID 0, the first physical drive seems to have 3 partitions, 2 small ones, and a big one.) Wierdly, it shows the windows 7...
  3. D

    RAID 0, accidentally changed to AHCI in bios - Can I recover?

    Ok, forgive me, but I need a little assistance with this. It sounds reasonable and I'll give it a try but I'm stuck. I got an iso for Ubuntu and burned a cd. I used this one: http://old-releases.ubuntu.com/releases/6.10/ first link. I booted to it, but I'm not sure where or how to install...
  4. D

    RAID 0, accidentally changed to AHCI in bios - Can I recover?

    I have a Dell XPS 8300 personal comp with a RAID 0 on two physical 500GB drives. The machine booted to black screen with blinking white cursor this morning; no access to F8 menu. It only had access to F2, and the F12 Dell diagnositics. A look at the bios settings showed that the drives were set...
  5. D

    WIndows 7 blackscreen blinking cursor - tried recovery cd, but no os in the list

    I have another identical machine next to it. If I boot it to the windows 7 recovery disc, I am able to see the OS in the list without issue. I think there must be something corrupted with MBR on the ailing machine, no? The hardware is such that the machine has two physical drives, but iirc I...
  6. D

    WIndows 7 blackscreen blinking cursor - tried recovery cd, but no os in the list

    I have two Dell XPS 8300's - luckily this one still works. History: About a week ago, likely had some sort of virus that sprang up bs messages about the harddrive being about to fail. It was pretty nasty and seemed to corrupt the start menu and really mess with things. But I was able to recover...