Recent content by kimpot

  1. kimpot

    ACER ASPIRE ONE D260?

    thanks mak 2.0. but i already when i shut it down by force and turned it on, it restored itself. i mean it said restoring and and the whole thing looked like win 97 - the gray dialog boxes and the blue loading colour. but the keyboard's still the same. :( is there no other way? could you please...
  2. kimpot

    ACER ASPIRE ONE D260?

    Hi! Could you help me fix this? I have an acer aspire one d260 with windows 7 in it. had it for almost a year. everything was fine just yesterday's morning then i turned it off. turned it on again so i could use it, said windows was configuring after it completed i typed the password and i could...
  3. kimpot

    Stuck at copy default..\

    How do I get my files that are on desktop using ubuntu? Addendum: You don't have to answer. I have found it!
  4. kimpot

    Samsung D980

    I did all that. And yeah I did go to a repair shop, a SAMSUNG store (thank GOD.). So all he did was reset it, and my phone finally worked AGAIN and it's for free (because of warranty). So there, thanks Justin!
  5. kimpot

    Samsung D980

    I had it for like a month and a half and it's the first time my phone was turned off. I accidently dropped it making the battteries fall off. So it turned off by itself. When I turned it on it was asking me for a phone code but I don't remember having a phone code. I tried lots of number like...
  6. kimpot

    Stuck at copy default..\

    Hi again, I tried to retype everything starting from cd windows but when I get to ren default default.old it says the system cannot find the file specified. Please help. yesterday it was fine. But now, I do not know.
  7. kimpot

    The Introduction Thread

    Hello! I'm kind of new here. And yes, I need some help (I already posted it, so there). So, I don't know advanced computer language. hehe, Anyway, anyway, introduction. I'm still in college and from the Philippines. I don't own a laptop or computer, though I wish I have one (I'm saving up...
  8. kimpot

    Stuck at copy default..\

    I updated my vista just this morning of the service pack 2. While my laptop was doing that my usb mouse and usb fan was plugged in. When my laptop rebooted it frooze while doing its update thing. So I tried to restart and I get an ERROR: !!0xC0000034!! 178/43189...