Search results

  1. dannyodare

    Edge & Chrome cannot connect to proxy server (Windows 10 Pro)

    Hi, Have a problem that is driving me mad on Windows 10 Pro 64-bit. A few days ago, and I hadn't installed any new software or apps, I discovered I could not connect to the internet with either Microsoft Edge or Chrome - kept getting the message: 'Cannot connect to proxy server', etc (Mozilla...
  2. dannyodare

    Connection doesn't have a valid IP configuration (wired)

    Thanks, but none of the above worked. I always get the same messages - "Unidentified network - public network", "no internet access", "Rest the Local Area Connection 2", "Local Area Connection 2 doesn't have a valid IP configuration" and "Error 651". Driving me nuts!
  3. dannyodare

    Connection doesn't have a valid IP configuration (wired)

    Hello, Have an infuriating problem at the moment. I have a dual-boot set up with Windows 7 Ultimate and Windows 10 Pro 64-bit, and a Netgear N300 (DGN2200v3) modem router but wired-up. Using Windows 10 I can get connect to the internet but not with Windows 7 - which is my primary system, with...
  4. dannyodare

    Installing Windows 10 from a USB stick - no luck

    Hi, Just tried installing Windows 10 Pro 64-bit from a USB stick (Patriot Supersomic Rage 32GB) - but no luck. Yes, I altered the 'boot priority' settings but that does not appear to have helped. I currently have a dual-boot setup, with Windows 7 Ultimate 64-bit and Windows XP Home 32-bit...
  5. dannyodare

    After restoring Window XP image, 'lost' Windows 7

    " ... re-running EasyBCD with that HDD disconnected ... " ? I said rerun the repair. Yes, that is what I did! (which is what I meant by "re-running" EasyBCD). "... Obviously, I edited and ran EasyBCD again after ..." There are no letters in the BCD. EasyBCD translates the UIDS in the BCD into...
  6. dannyodare

    After restoring Window XP image, 'lost' Windows 7

    Sorry, What I meant was that if I boot up from the other HDD (drive D) I cannot boot up into Windows at all - 'system error', 'please insert system disk'. etc. And re-running EasyBCD with that HDD disconnected made no difference either - ie, I still couldn't boot into 7 or access the Dual Boot...
  7. dannyodare

    After restoring Window XP image, 'lost' Windows 7

    Hi there. Tried both these measures but it didn't make any difference - still exactly the same situation. Any more ideas/ Thanks, DANNY
  8. dannyodare

    After restoring Window XP image, 'lost' Windows 7

    I shall get back to you on that!
  9. dannyodare

    After restoring Window XP image, 'lost' Windows 7

    OK, I have a \boot\BCD folder on the XP partition, but I do not have a \bootmgr - rather, a 'boot.ini' file. Perhaps oddly, on the D partition/drive - where I have no O/S - I have a \boot folder, a 'bootmgr' file and a 'bootini' file. On my Windows 7 partition, however, I have nothing. Thanks...
  10. dannyodare

    After restoring Window XP image, 'lost' Windows 7

    Hi, Actually, my XP partition is not listed as Active. Instead, the drive that is listed as Active is D - which is on a separate disk and does not contain an O/S (nor has it ever done so). I've no idea where the bootmgr module and \boot folder are located, how do I find out? (Yes, I have no...
  11. dannyodare

    After restoring Window XP image, 'lost' Windows 7

    Thanks for that. XP and 7 are on the same disk/HDD, but I will take a look at the BIOS anyway. Regards, DANNY
  12. dannyodare

    After restoring Window XP image, 'lost' Windows 7

    Hi there, For quite some time, I've had a dual-boot setup - with Windows XP 32-bit as my 'default' O/S (on Drive C) and Windows 7 Ultimate 64-bit on Drive E. Anyway, yesterday - after a few problems - I loaded-up a back-up version of XP from an image file using Drive Snapshot v.1.40. No...