Search results

  1. R

    Grub2, NeoGrub fail to load

    I gave up and installed grub over the vista bootloader. Thanks for your help anyway.
  2. R

    Grub2, NeoGrub fail to load

    Neither the reinstall nor the removal of the dead drive made any difference. Back to suspecting the neogrub bootloaders are failing to read the disks.
  3. R

    Grub2, NeoGrub fail to load

    There's just one button, and I pressed it, so I guess I did it right. I am reinstalling linux right now, hoping that the reinstall will kick Grub2 into working, but I doubt it... Explicitly selecting install to sdb this time, as kubuntu used sdb1/boot. edit: Install finished, but need to...
  4. R

    Grub2, NeoGrub fail to load

    It can't be related to Grub2 though, as NeoGrub and now this bios extender fail to load as well... Still not sure about the boot flag. parted and gparted claim the boot flag is set, but windows disk manager does not see it, and I found I cannot select the second hard drive as a boot priority...
  5. R

    Grub2, NeoGrub fail to load

    Didn't work. The grub2 option still has the same error, and the bios extender option throws "No ang2" on all partitions it can read. Would it be a problem that my SATA drives are not set up in ports 1,2,3 but instead in 1,3,6?
  6. R

    Grub2, NeoGrub fail to load

    There's an "Install PLoP" option, but nothing other than that. I did have an older ubuntu installed on the same second hard drive before, and the earlier EasyBCD took care of it easily... I doubt its my bios not supporting the drive. The bios extender added another option, which also fails...
  7. R

    Grub2, NeoGrub fail to load

    The only action that looked similar under external media was "Create bootable external media". I tried to run it on the grub2 partition, upon which EasyBCD crashed: "NullReferenceException: Object reference not set to an instance of an object At <corrupt symbols> (String, Int32, Int32) at...
  8. R

    Grub2, NeoGrub fail to load

    Using 2.0 Beta 76 Any time I attempt to load from Grub2 or NeoGrub, the first bootloader stalls before getting to either one. The primary boot disk with windows is SATA, but the secondary disk is IDE. Try (hd0, 0) NTFS5: No ang0 //Vista install Try (hd0,1): invalid or null //One of these...