Search results

  1. T

    Invalid boot.ini

    Ok got you, and it's working perfectly now - thank you!
  2. T

    Invalid boot.ini

    I don't understand. I thought you said I can only use 1.7.2 for this.
  3. T

    Invalid boot.ini

    Thank you - yes it does work with 1.7.2. I can boot into both systems now, although I still get the invalid boot.ini message when booting into Windows, but I guess I can live with that. This is where I got the original instructions: How to: Install the Vista Bootloader on Windows XP | The...
  4. T

    Invalid boot.ini

    I am dual booting Windows XP and Debian Linux. I use Lilo to boot Linux, which is chainloaded from NTldr. That was the old system which I set up myself and it worked fine. Today I read that it was possible to use EasyBCD to boot XP (and also Linux) so I decided to give it a try, especially...
Top