Search results

  1. K

    GRUB Geom Error

    Hi, I'm trying to create a xp-vista-ubuntu system and get rid of grub->winloader sequence, so I'm trying to add ubuntu to vista-xp selection and remove grub. I downloaded (after some "connection time out" period) the patch for 1.5, but it gives me a "GRUB Geom Error"... Any ideas why? Regards
Top