A not legitimat version of Windows

#1
In easyBCD support, FAQs - PLEASE READ BEFORE POSTING WITH A PROBLEM it say's :

so if you don't own a legitimate copy of Vista or Seven you're in the wrong place, You can't use EasyBCD


Is a not legetimate version so messed up that easybcd won't work?

Blad
 

Terry60

Knows where his towel is.
Staff member
#2
It means that EasyBCD works on the Vista/7/8 BCD, so if you don't have a BCD, e.g. you use an XP/Linux dual boot, there's nothing for it to do.
It mentions legitimate because we don't offer support in this forum for any form of piracy.