Automated Repair Did Not Work

I have Windows 7 and I was having problems booting Windows. I originally got the "Launch Startup Repair" or "Start Windows Normally" screen. I purchased the EasyRE for Windows 7 and ran it. I ran the CD and ran the Automated Repair option. I restarted but I still get the "there has been changes to software or hardware....." message. When I start Windows normally from there, it just eventually comes back to this screen.

What do you recommend I do next? I am not sure how to use the other options on your EasyRE CD.

Thanks for the help!

Mak 2.0

Staff member
Well you can try the auto repair again. You can try telling us what the problem was to begin with. How did it start? Just saying a booting problem can be one of a billion things, so we cant really help given just a generic topic.

The only other options are to browse the files, terminal prompt and to use Restore Points. Just about the same options that are on the Windows based recovery. So dont know how you cant know how to use them. If you used the Windows based recovery at all in the past, it is pretty much the same exact thing.
The problem started when the laptop shutdown while it was installing the Windows updates.

I have tried auto repair several times without any results.


Knows where his towel is.
Staff member
If the problem is an OS corrupted by WUD, then trying to fix the boot process won't help, but the good news is that any problem caused by WUD qualifies for free individual support from MS.
Microsoft Support