Cannot boot into Win7 at all...

#1
I installed EasyBCD because my freshly installed ubuntu's grub menu did not show up on boot. It just booted to Win7 directly.
So I installed EasyBCD to boot into ubuntu, then it will again show the grub menu, then I can boot ubuntu.

However, since I later selected skip the boot menu because I want it to directly show the ubuntu grub menu, now I cannot boot into Win7 at all.
Whenever I choose Win 7 in ubuntu's grub menu, it just directs me back to EasyBCD's boot menu which immediately jumps back to ubuntu's grub menu....:angry:


Is there a way to remove the EasyBCD menu or change it back to boot after x seconds?

Thanks in advance!!! :smile:
 

Terry60

Knows where his towel is.
Staff member
#2
  1. Put the Windows 7installation disc in the disc drive, and then start the computer.
  2. Press a key when you are prompted.
  3. Select a language, a time, a currency, and a keyboard or another input method, and then click Next.
  4. Click Repair your computer.
  5. Click the operating system that you want to repair, and then click Next.
  6. In the System Recovery Options dialog box, click Command Prompt.
  7. Type the following command, and then press ENTER:cd /d Partition:\Windows\System32
  8. Type the following command, and then press ENTER:bcdedit /set {} displaybootmenu Yes
  9. Type the following command, and then press ENTER:bcdedit /timeout 5
  10. When you are back in W7, use EasyBCD to tick Ubuntu as your default if that's what you want, but don't skip the boot menu if it has choices.