Cannot get EasyRE to boot up

#1
I just bought EasyRE for Win 7 and created a bootable CD. On the machine I want to repair (an HP 625 notebook Win 7), I get a DOS-like menu for a choice of running EasyRE or EasyRE in VGA . After choosing either one, the screen goes black, and eventually displays the attached text. I have automatic reboot on errors disabled. Otherwise, it probably would have rebooted.
 

Attachments

mqudsi

Mostly Harmless
Staff member
#2
Hi @kterickson

This is caused by a hardware incompatibility. I'm sending you a PM with a link to a beta version of EasyRE that may give you better results, if you don't mind trying it and letting me know how it goes.

Just FYI, the "automatically reboot on error" only affects the loading of your installed Windows, it doesn't have any impact on loading from a CD (EasyRE or otherwise).
 
#3
Hi @kterickson

This is caused by a hardware incompatibility. I'm sending you a PM with a link to a beta version of EasyRE that may give you better results, if you don't mind trying it and letting me know how it goes.

Just FYI, the "automatically reboot on error" only affects the loading of your installed Windows, it doesn't have any impact on loading from a CD (EasyRE or otherwise).

Same problem with ASUS BIOS failing to boot from DVD(ISO). Purchased win 7 version a couple of days ago at the same time getting ATOEI Partition Assistant. The ATOMEI ISO DVD worked perfectly and the EasyRE disk was created exactly the same way. I think I'm very close to requesting a refund because it certainly does not work as expected.
 
#4
And of course the download link has expired, so I cannot check if there is a problem with the ISO download <sigh>

SHA256: 52F29AFC050E918E4D0702E8D1E89D8214B96597A0C95D024D7B944C7CA0370D

... is for the download I have.

PLEASE HELP SORT THIS, OR I WILL HAVE TO REQUEST A REFUND!!!!
 

Terry60

Knows where his towel is.
Staff member
#5
This is just a peer to peer forum.
Help with, or refunds for EasyRE are all handled via the email address EasyRE@neosmart.net, not from here.
 

mqudsi

Mostly Harmless
Staff member
#7
@kterickson confirmed that the beta link I sent him fixed the issue and after further testing and confirmation from some users and partner technicians, EasyRE 6.0.5 has been released with a fix for this issue. Anyone running into this, please email support at easyre@neosmart.net for an updated version.

@j Hunter: I've PM'd you a new download link.