Can't Access Windows 7 Bios after Trying to Setup Remix OS

I generally have no idea what I'm doing so I'll be going step by step on what I did.

First, the issue:
EasyBCD says I'm running in UEFI mode despite working initially and getting Remix OS up and running (kind of, I'll explain later). I tried getting into the windows Setup Utility by spamming F10 at startup but got something completely different instead (something i have no idea how to use). I tried pressing Esc at startup and got an option called settings which gave me the Setup Utility but not for windows (I don't think because the memory is only 16Gb which is too small for my normal operating system and because Legacy was turned ON and Secure Boot was OFF).

Second, the Question/End Goal:
Thus, with no way to get to the bios of my Windows 7 computer, I'm kind of stuck... So, what I'm looking for is either two of the following:
Undo everything EasyBCD has done to my computer to the point it's like EasyBCD and Remix OS was never installed in the first place
Just be able to access the Windows 7 Bios in a way that isn't like a command line. (This is my biggest concern)

Third, the Process:
This part is only here if the solution to this issue requires more information than the info given above (and in the images down below).
In terms of using EasyBCD and Partitions, I basically went step by step in the following video:
I encountered a problem when running Remix OS so I thought that I would just delete the Remix OS and restart again (I thought it would be that simple). So I basically did the following:

1) Emptied the G: Drive that held the Remix OS
2) Tried the process in the video again
3) EasyBCD said that Windows 7 was running in UEFI mode
4) Tried going to Bios again
5) Tried the ESC at the startup and thought I got the Bios
6) Tried fixing it, did not work, was very confused. Even tried a system restore I made before doing all of this, did not work...
7)Tried going into EasyBCD to see if I can fix it there
8)Ended up doing Reset BCD Configuration
9) notice there was only 16Gb worth of memory and thought, "Oooooh, it must be registering the NEW partition"
10) Tried deleting the partition by A) removing the volume and B) merging it with the D: Drive I have
11) Tried getting to bios again, didn't work
12) Finally realized I could get to window bios via F10. Tried getting to Bios via F10 this time, got the following image down below

Soooooooooooooooo.... yeah. Can I ca some help? This could easily be a easy fix or a hard one, Idk. That's all the info I got.



Knows where his towel is.
Staff member
When you say "Windows 7 BIOS" I take it you are really meaning "Windows bootmgr's boot menu"
The BIOS is firmware which came burned into the mobo chipset and is independent of any OS subsequently installed on the PC. (It's the firmware which initiates the loading of your OS)
See The BIOS/MBR Boot Process for detail.
Unfortunately, on a UEFI PC it is not possible to dual-boot Linux via MS bootmgr
EasyBCD and UEFI