Cloned system Win10(32)Pro don't start


Distinguished Member
I cloned my main working system (Win10(32)Pro) to a SSD to have an instant working OS in case of desaster...
The cloning (with Easeus ToDo Backup free) processed without any problems.

Then I adjusted the respective entries with EasyBCD.
However, the cloned system doesn't start, it shows error code "winload.exe", status 0cx000000e.

The error message recommends to repair the system using the Win10 System DVD...


- Can I use also an older Win10 installation DVD? Means the version before different upgrades & updates

- Is there also a different possibility to repair the cloned system (I have access to the cloned system via the source-system)

Thanks a lot for hints,



Telephone Sanitizer (2nd Class)
Staff member
If the copy is a true clone (i.e. bit for bit identical), then the BCD of the clone will always need repair because the BCD points to the partition containing the boot-loader (winload.exe) by a hashed UID which contains the disk signature and the partition offset.
That disk signature is a unique hardware id.
In other words the cloned BCD is still pointing to the original HDD.
You can repair it with your Installation DVD
Fixing the Windows Bootloader via the setup DVD
You should also be able to fix it with EasyBCD from the working OS by EasyBCD>File>Select BCD store and navigating to the cloned BCD.
Delete the W10 entry, then add it again pointing to the letter which the running OS gives to the cloned OS.
Last edited:


Distinguished Member
... I tried to repair the cloned system with a Win10 DVD, but got error message "system cannot be repaired" or simailar.

Then I tried to use the commandline tool bootrec.exe, but it didn't work.

I also tried your hint using EasyBCD. For this I first hat to make the Boot directory visible, as it seems to be made unsivible due to system preferences...
but also loading the BCD of this directory had no effect...

Nothing helped. The cloned system does not want to start....

Any other hints?



Distinguished Member
Status update:

I cloned the system again (sector by sector).

Trying to start the system got error code "winload.exe", status 0cx000000e. again

Then I did another try to repair the system with WinRE DVD, error message "System could not be repaired"

Then I tried to access bcd data of the cloned system with Total Commander in Admin mode, found that there is no "Boot" directory in the root directory.
However i found BCD data in Windows\Boot. It looks like this:

Boot structure cloned system.jpg

Tried to reset the attributes of the Boot-directory via Total Commander, but got error message that I have no access... (I think this is the main issue...)

Tried to acess BCD data shown above with EasyDCD (with admin-rights), data were loaded, I could also adapt them, but could it not write back (denied access).


Are these the correct boot data? If not, where are they? (Also the source system has the same data...)

How can i access them? Obviously also the repair system on the Win10 DVD cannot access these data. What locks it...?

Any ideas?


Telephone Sanitizer (2nd Class)
Staff member
The boot folder which resides inside the /Windows/ folder is the skeleton set of proto-boot files that setup uses to create the real boot folder when the OS is being installed.
On an MBR system the \boot folder is directly in the root of the "active" partition
On a UEFI system it's in the EFI System Partition
Winload.exe is the MBR version of the boot loader, so I assume you're not on a UEFI PC ?


Distinguished Member
No, it's not an UEFI PC, Its an MBR-System PC with BIOS.
However, there is no \Boot folder in the root directory (neither in the source-System, nor in the clone...), so I don't know where boot data could be else...
I already searched with EVERYTHING, I found a folder named Boot under Windows\system32, but there are no BCD...

The active BCD container is located in an older Vista system, which is the first system of the boot partition (disk No. 0)
Last edited:


Telephone Sanitizer (2nd Class)
Staff member
When you add a new Windows to a PC with one already existing, the setup program doesn't create new boot files.
It adds an entry into the existing BCD (your Vista) and upgrades the bootmgr to the latest level on the old system.
That's how MS manages to auto dual-boot the new system.
If you want to remove the old system at some later date you'll need to recreate the boot files on the new OS before you can remove the old OS
Changing the Boot Partition


Distinguished Member
"...doesn't create new boot files. "
Oh, I didn't know that...
So of course neither the source system nor the clone system has BCD (the latter because it was not installed but cloned). I understand.

I'm aware of it that all BCD are sitting in the BCD container of the first system on the first disk drive.
Therefore I want to keep it as it is still for a while. BTW, originally this boot system was together with an old WinXP on this drive (dual boot). Later I added several other systems on free partitions, and lately I killed the old WinXP and installed a Win10(64) system there for test purposes.
Do yo reccommend me to move the BCD to a different disk? (As you added the "Changing the Boot Partition" -link)

But this doesn't help me with the issue starting the cloned system...
Now I had the idea to copy the BCD manually to the cloned disk under \Boot, then access these data with Easybcd and delete all entries but the entry for the cloned system. This entry I could adapt to the correct path.

Do you think this works?
Last edited:


Distinguished Member
...doesn't work. The system does not let me copy these data...

Any ideas? I cannot imagine that it is not possible to get the cloned system started...

I wonder wether it is an issue of cloning the system or starting it after... The two systems look exactly the same... Or the fact, that the cloned system is on an SSD?
Last edited:


Telephone Sanitizer (2nd Class)
Staff member
Try using EasyBCD as described in the link I gave you to make copies of all the Vista boot files onto your clone.
Then the subsequent lines of the reply in my original post.


Distinguished Member
...first I thougt I'm too stupid to solve the problem, but read this:

I've been tinkering with the issue now for many hours...

What I did:

According to your reccommendation I transferred BCD to the SSD drive.
Here the confirmation:

1) MeinBild14.jpg


2) MeinBild21-2.jpg

After that I thougt everything is OK. I closed EasyBCD. But I started easyBCD again, don't know why,
and found to my big surprise that the entries were changed, not Partition "U" was now the boot-partition, but "H" (where I have an older WinXP):

3) MeinBild11-2.jpg

After that I tried to make "U" the first boot partition in BIOS. However, the SSD is not listed in the main menu...

4) P1000500-kl.jpg

In the boot menu I found an entry "Bootable Add-In Cards" and chose this as first boot device.
Now I tried to boot partition "U":

5) P1000501-kl.jpg

Restarting the PC I choose "U" as desired system...

6) P1000502-kl.jpg

With the result of the well known error message:

7) P1000505-2.jpg

After this I tried to boot partition "H" :

8) P1000503-kl.jpg

with following result:

9) P1000504-kl.jpg

Means that I could not start my WinXP anymore....

Restarting the Win10 partition and opening EasyBCD I repaired the WinXP entry and could start
WinXP correctly.
Then I renewed also the Vista BCD (on "J") entry.

After that I wanted to change the BCD to the former place on "J", EasyBCD confirmed the correct operation.
However exiting EasyBCD and restarting it again I found that the Boot device was "H" again and I cannot get rid of it...

wrong boot partition shown.jpg

Maybe it tries to write into the recovery-partition of drive 0, which is before partition J ...?

However, partitions H and J are starting correctly now. Therefore I'm not shure on which partition the current boot data
are sitting...

In the meanwhile I think it could be a bug in EasyBCD...

Since then Im searching for the current BCD. Started first the disk manager:

[At this point the forum tells me that I cannot show more then 10 picturers, so I'm contiuing in the next answer...]
Last edited:


Distinguished Member
Since then Im searching for the current BCD. Started first the disk manager:


As you can see partitions J:, H:, O: and U: (SSD) are free of errors, activ and primary partition.
Just "J" has the system sign. (The very first partition on drive 0 is a recovery partition.)

The SSD is an Intel one, see below.
It's a SATA SSD connected by an adapter on a PCIe port.
The SSD is in compressed mode.


What's up here...

Is it a BIOS issue? Is it a SSD Issue? Is it a system issue?

Fact is that I can access the SSD partitions with Explorer resp. Total Commander, can read, write and execute
on these partitions. Everthing seems to be OK. But I cannot boot from the SSD, resp. write working boot data onto it...

Furthermore I don't really know wehre my BCD are at the moment...

Strange, isn't it...
Last edited:


Telephone Sanitizer (2nd Class)
Staff member
There's a difference between EasyBCD reporting "boot drive" and "EasyBCD boot drive"
The former is the drive which should contain the "system" flag, the latter is the location of where EasyBCD stored any necessary copied boot files (e.g. for booting a legacy OS like XP, or a foreign OS like Linux.
Use detailed mode for "view settings" and you should see the actual boot ("system") drive


Distinguished Member
...have you read all my stuff...?

Yes, partition "J" contains the system flag, I did the store procedure once more and found that the date of the boot directory is up to date.


But after restart of EasyBCD it looks like this:


I still don't understand why "EasyBCD Boot device" now points to "H"...?
What has partition "H" to do with the boot procedure?

But that's only a secondary battlefield.

I Still don't know why I cannnot start the system on the SSD....


Telephone Sanitizer (2nd Class)
Staff member
The SSD is in compressed mode.
This might be the cause of your problem
FAQ: Should I Compress My SSD To Save Disk Space?
The other matter of "EasyBCD boot device" is a bit of a red-herring distraction.
My own system tells me
which is a completely redundant piece of information left over from when W10 was in Beta and I had an MBR copy installed on a HDD (F).
Of necessity (being the newest OS) I had to boot W7 and W8.1 (on my UEFI GPT SSD) via the W10 MBR bootmgr, and EasyBCD still reminds me of that from all those years ago, because I've never bothered to clean the old MBR boot folder away, despite W10 replacing W8.1 on the SSD and going GPT many years back.
The actual boot drive is of course the EFI System Partition on the SSD as detailed mode describes.


Distinguished Member
which is a completely redundant piece of information left over

...EasyBCD should been cleaned up of info which is redundant or confusing...

Nevertheless, also de-compressing of the disk drive and new cloning of the system didn't help, the partition still refuses to boot..

I'm trying now to install Win10 from scratch on the SSD and watch what happens...

Regarding the BCD container I created it seems to have become a mess, several systems didn't start anymore, so I loaded an older backup of EasyBCD and everything seems to run fine again, but I haven't tested all of them yet.

B.t.w., what's the real difference between version 2.3 and 2.4...? My feeling is that 2.3 runs more stable... Can I also use V. 2.3 or are there bad bugs...?
Last edited:


Telephone Sanitizer (2nd Class)
Staff member
As Linux architecture evolves and changes, older versions of EasyBCD stop working with new Linux releases.
2.4 contains code to fix failures of that kind.
For Windows, there are as far as I know, no functional differences between 2.3 and 2.4


With cloning yes each system needs it own hardware id or guid or something to uniquely identify it so a clone may be having orig guid - wonder why clone program did not give it a unique one? This is issue would have if just copied or restored the system to another partition and then it probably won't boot. Perhaps also search google how to fix this such as changing its cloned id to a new one and then add to EasyBCD.

I think better you make your entire system GPT also rather than MBR if you only use Windows systems (you can put others to virtual machines instead and run), as works easier with a 1st EFI system partition that keeps the BCD for all, or on MBR make a 1st primary partition called SYSBoot and store BCD on that. GPT and EFI or UEFI is also the newer preferred way on new PCS and is better for data. If going GPT you will need to put your 32-bit systems to a Virtual Machine first as may not boot off GPT (physical to VM method use free Virtual Box or Vmware player I think better than Hyper-V as Microsoft tends to stop supporting older systems after a while) (need over 4GB ram on host machine so upgrade your Ram first) .
Some free partition managers eg Minitools can convert MBR to GPT without data loss but best backup everything first to an external drive as they can corrupt data sometimes or if power failure etc. They also may not convert system partition so you may need to delete and recreate this and then restore the systems from the backup. Also manually need to create at least an EFI 1st partition and an MSR partition using diskpart for GPT so can boot these systems - search google for how to do this. First boot use repair Windows usb (make sure have created this earlier from working Windows 10 latest ver x64 or full install ISO put to usb eg with Rufus) and use this to repair boot or via it's cmd prompt if fails - using manual methods on google search to put system files to EFI and bootrec and bcdedit etc, and then alter entries or add more via EasyBCD once get into windows.
Last edited:


Distinguished Member
Thanks for all hints up to now.

Im the meanwhile I'm sure that is not a bcd-start issue rather than a hardware problem.

I tried to install a Win10 system from scratch on this SSD, what failed with a message that Win cannot be installed on this drive... On the SSD I could find parts of the Win-installation. Trying to repair the system with the Win-CD the installer tells me that the system cannot be repaired.

Access to the SSD writing or reading data works perfectly, it is shown with a drive letter. The drive manager tells me that the partition where I wanted to have a cloned or new system is NTFS, primary and no errors...

The SSD is a 119GB INTEL SSDPEKKR128G7 . This SSD is connected to a PCIe port with an adaptor (PCIe-M.2-Adapter KT016)

I can also create an entry in EasyBCD, however the system dont start.

In BIOS the SSD is not shown. This seems to be the main problem... Therefore I think tinkering with MBR, GPT, EFI or similar won't make sense in this stage...

What's your opinion?