Deleted openSUSE boot, set Win8 as default, now cannot boot Win8

#1
Hi,

I tried to set up dual booting openSUSE 12.3 on a laptop with Windows 8 preinstalled, using EasyBCD to control booting.

Basically, I followed the procedure here:
http://www.tweakhound.com/2013/03/18/dual-boot-opensuse-12-3-and-windows/

The Easybcd part - Added new entry (linux) of type Grub2 and called it openSUSE 12.3, and set this to be the default in boot menu.

Unfortunately that didn't work - I believe for reasons stated elsewhere on this site, regarding UEFI firmware.

In the boot manager, I could choose either Windows 8 or openSUSE 12.3, but only Windows 8 would work.

I wanted to reset booting to the way it was before and so I deleted the openSUSE 12.3 entry in the EasyBCD boot menu, and then I set Windows 8 as default.

Now, when I start my laptop, in the boot manager I have only the choice of openSUSE 12.3, which still does not work. The option of choosing Windows is gone.

I can use a recovery drive USB to get to the Windows 8 'Reset your PC' option, but under 'Choose a target operating system', only openSUSE 12.3 is listed, so I haven't tried that yet.

What can I do to get this solved and boot Windows 8?