Downloaded ISO failed

Dear Mahmoud et al: I have a year old HP dv7 laptop with a HDD that failed a week ago (I knew it was the HDD as I ran diagnostics from the boot menu and everything passed except the HDD which immediately failed). Wanting to get it going again I immediately went to my local supplier and got a new HDD (old one was 640gb, new a little smaller, 500gb, thinking I didn't really need all that room as I have 2 X 2tb external drives). I installed it and then did the same diagnostic test on it (passed), then ran the 5 DVD recovery discs I had made first thing when the machine arrived. Things appeared to go fine (the recovery program, with a Cyberlink logo, said "Install disc 2", then "3", etc until the end at disc 5) at first but when it tried to reboot, I got "No Bootable device". I tried running the discs again, same thing. Then I tried making a "repair/boot disc" from another win 7 machine I have, which went nowhere, then I searched and searched online, both HP's support site then generally, which eventually brought me to your site. Before downloading the ISO file (192mb) I tried the cmd line suggestions you gave, which didn't seem to work at first, but when in desperation I next turned on the machine and started to put a Linux (Ubuntu) setup disc in, suddenly I got an HP logo and screens that said it was installing software in preparation for "your computer's first use", which made me temporarily ecstatic - only to have my feelings dashed again when I got another message saying it would not boot. Then I downloaded your ISO file and burned it to CD, put it in the optical drive and once more crossed my fingers, trying the cmd line steps as outlined (eventually getting to the Nuclear scenario). I'm not exactly sure where it broke down (the first couple steps returned "operation completed successfully) as I'm no DOS jockey, but among the messages were "file not found" and "improper syntax" or "parameter" or something like that. I can try again (is nt60 for Vista of 7 or both?) but I think I need help (I subscribe to Albert Eintstein's definition of insanity - continuing to do the same thing with the same results WILL make me crazy). I realize this is probably not the first time this has been asked/answered, but I couldn't find this exact problem on the forum (I did look quite a while). Not that $9.75 is a huge gamble, but I would like to win at any cost short of buying a new machine. Any help (even if it directs me to previous solutions) would be greatly appreciated (HP Tech was no help - out of warranty). Thanks... dvalmore PS: What's the point of the Recovery discs if they don't work? Anybody?

Mak 2.0

Staff member
Okay first and foremost, the Recovery Disks do work. I know this from personal experience being one of the people who helped test them on a non*functional machine. Since your own media made by the machine for recovery failed, I highly doubt that it has anything to do with our media. As the media made specifically for the machine failed as well. So I would look more toward the inside and less toward outside influence on what could possibly be wrong. Placing the blame on NeoSmart and our Recovery Media when not even the media you created worked is foolish. If you tried our media first then yours, only to have ours fail and your work, I could see the issue. But to ask why we have stuff that doesnt work when your own created media dont work is a far cry from calling our software a failure.

rder a complete replacement media for Windows. This way you can reinstall the OS fresh.
Dear Mak 2.0: Whoa! Hold on, hoss, I think you're reading something into my post that's not there. I didn't ever say there was anything wrong with your media. I said I couldn't get it to work following the instructions presented as best I could. I
clearly said "I'm no DOS jockey" which means I'm no expert. I actually know just enough to be dangerous. Sorry if I ruffled any feathers, it was not my intention. I was merely asking if there was something else I could try. I repeat, is there something else I can try? Maybe it would be helpful if I go through it again and write down each message the cmd prompt returns (I did try the "/?" parameter and was overwhelmed by the info presented by that one). Tell me where I placed the blame on your media... (If you mean the last line about recovery discs not working, I was referring to the 5 I made from when the machine arrived, not the one I downloaded today - after all, your "media" is 192mb, which would be 1 disc, singular, not "discs" - OK?) - dvalmore (not blaming Neosmart, just asking for more info if it's available)


Mostly Harmless
Staff member
Hey dvalmore,

Do you know the exact error that you got while carrying out the "nuclear holocaust" option? We should be able to figure out the next steps that need to be taken (hopefully) if you can get us the exact text that came up :smile:
Dear Guru, Mak 2.0, and all else: Well, good news, as I was trying to start all over with option #2 (the automatic fix still didn't work for me) and write down each and every line the cmd prompt returned, I decided to try rebooting and this time it worked! (I don't know what I did wrong before - have no idea - but who cares?). I got my laptop back! Oh joy, oh rapture! Thanks Neosmart - as I said before, I'm no expert and HP was no help, but your fix did work. I only have two problems remaining that I know of (besides losing all my customization settings, files and programs, of course, but I still have many of them on my other computer) - for some reason, although I had Home Premium before, this time it says Home Basic, but I went to Windows Anytime Upgrade and entered the COA Product ID Key from the underside of the machine, and it seems to be working (still waiting), and although the new HDD is 500gb, Windows is reporting only 78gb on the C: partition - however, Computer Management/Disc Management says there's another 389gb on there and I think I can figure out how to get it to be accessible. So, thanks again for your help - true lifesaver (figuratively speaking)... dvalmore


Mostly Harmless
Staff member
I'm glad to hear it.