Dual boot Windows 8 + Fedora 18 / Grub is missing


I have got a Acer Travelmate with preinstalled MS Windows 8 (64 bit). Boot mode was set to Legacy Bios and Secure Boot is disabled.

I have installed Fedora 18 (64 bit) into a new partition on C: for dual-booting.
Let's have a look at the partitions:
/boot, sda7
/boot/efi, sda5

My problem:
I cannot boot Fedora because Grub is missing. Only Windows starts.
EasyBCD works fine, but it found only Windows 8. So my problem is not solved.
Where can I find Grub?

Kindly regards,


Mostly Harmless
Staff member
How did you add the entry in EasyBCD? Fedora 18 uses GRUB2.


Mostly Harmless
Staff member
What's the exact error text you see when you try to boot Fedora?
What's the exact error text you see when you try to boot Fedora?
I have inserted several entries for Fedora to find the right one, the error messages are all equal besides the text after File and Status at the end:

Windows failed to start.

A recent hardware or software change might be the cause. To fix the problem
1. Insert your windows installation disk and restart your computer.
2. Choose your language settings and then click "Next".
2. Click "Repair your computer".
If you do not have this disc contact your system administrator or computer manufacturer for assistance.

File: /NST/AutoNeoGrub13.mbr
Status: 0xc000007b
Info: The application or operating system couldn't be loaded because a required file is missing or contains errors.


Mostly Harmless
Staff member
EFI machine?


Mostly Harmless
Staff member
Microsoft plays a little dirty with EFI, currently (working on alternative, but for now) dual-booting Linux must be achieved by making GRUB2 the first bootloader. :frowning:


New Member
Thanks for your help.
I have contacted a local Linux User Group for practical support .
If I have more helpfull information about dual-boot Fedora 18 and Windows 8 I will post them here.
Regards, Stefan