EASY RE WON'T BOOT WINDOWS 7

#1
It has been over 2 weeks and I have read and tried everything I know to try, but i cant get EasyRe to reboot Windows 7. I was trying to do a system restore after downloaded software started Internet Explorer to flicker. Restore started and when I returned the screen said "Windows would not start" and continued on with all the other comments others have made about using the disk that came with your system. Well, no disk came with it and of course it's saying, when I did get it to Safe Mode, to use that disk and click on Repair my Computer.. One of the error messages after it did not start was "Oxc000000e was not accessible". I saw your site, paid and downloaded your software for Windows 7 on my tablet, which is Android. Copied the data to USB, changed the Boot sequence on the Dell, still no boot. Copied your software to a new external hard drive and tried to run it from there, still nothing. Windows 7 is on a Dell Desktop Optiplex 380. I pulled out an older Dell Desktop Optiplex 745 and amazingly my Windows XP started right up. That is what I am sending this thread from now. I have a computer background, but from the User side, in writing specs and testing the resulting software, but I've been retired 20 years. Nothing with this internal tech knowledge other than the basics. I want to keep the software, but I don't know what I am not doing that it refuses to reboot Windows 7. Please tell me in LAYMAN'S language, what specifically I have to do to make your software work. I've already lost a week of part-time work, and I need the files under that system. Thanks
 

Terry60

Knows where his towel is.
Staff member
#2
#3
I have been working on this for a week now and yes, I did go back and made sure I was creating my CD properly. You show 3 selections to use in starting with the disk. the last being EasyRecovery (Safe Mode). I tried all three and could not get past the screens that are showing data during the attempted start. I can only give you some of the messages shown (remember, I am not a tech, and these messages I don't have any understanding of, even to try something else. here are a few of the messages I jotted down and not in any particular sequence.

FAILED TO BOOT BOTH DEFAULT AND FALLBACK ENTRIES

ISAO:IF- IE:. EE16 NOT FOUND AT PORT 0X270

FATAL TRAP 9: GENERAL PRO . . FAULT

STOPPED AT 0XC8CE:KDB RE-ENTERING KDB BACKTRACK (OR MAYBE THE WORD WAS BACKTRACK)

I put these ENTRIES in all caps, because it was easier for me to enter them on this tablet. I used your burn software that starts with an A. I'm afraid to go back to my other page, in fear of losing this data.
.
please give me your suggestions. Thanks


..
 

Terry60

Knows where his towel is.
Staff member
#4
I have no experience with the EasyRE software, never having had cause to use it, so can't help you with that unfortunately
(This is a user peer to peer forum not actually connected with Neosmart except for the admin user account Mqudsi. Don't be confused by "staff member", that's just a whim of the forum software which attaches the description to those of us who've been around long enough to have been given moderator status.)
If you have access to, or a friend with a working W7 PC, you can make a MS repair disc even if your PC didn't come with an installation DVD.
Control Panel > Backup & Restore > Create Repair disc
EasyRE was provided for those users who failed to make such a contingency while they had a working OS (Neosmart used to provide a free MS repair disc download until their lawyers threatened legal action, so wrote a Linux alternative with various other goodies bundled)
If you can obtain such a disc,
boot it and run "startup repair"
Do the whole of the above line three times. (It only fixes one thing at a time and possibly needs to make several fixes)