EasyBCD autoresets with Ubuntu as one of the entries and other problems

#1
Hi all,

I am facing with a weird problem with EasyBCD 2.2. EasyBCD does not save my preferences.

By default EasyBCD shows Ubuntu as Entry#1 and Windows 8 as Entry#2. I edit my boot menu by clicking on "Edit Boot Menu" option, and delete ubuntu entry, click save settings. After a system restart I still see Ubuntu as Entry#1. The same happens when I change the boot order. Ubuntu is always first. I am not not sure why this is happening.

I was experimenting with installing linux (ubuntu) on UEFI and secure boot enabled ultrabook (Sony Vaio Duo 11).

I formatted Ubuntu partition with OpenSuse, but still Ubuntu option shows up.

Other problems:

1) Why is it that I am not getting graphical Windows 8 boot manager like shown in the following link How to dual-boot Windows 8 and Linux
. Instead I am getting this. http://i.imgur.com/mwRYgOM.jpg

2) When I click on OpenSUSE I get errors as shown in the following screenshots.
http://i.imgur.com/d6MgmWy.png
http://i.imgur.com/R3ylwG0.jpg

I have been struggling to make Linux dual boot on my Windows 8 machine since the past month without any success. OpenSuse, Ubuntu all install fine. I just can't get to them. Please help.
 
Last edited:
#2
I'm having the same issue .If I F8 on bootup I have a ubuntu entry in my bootloader ,So I run easybcd and It shows the entry so I delete it then save
but when I reboot it's right back again
any Ideas,thanks bigcid10