Easybcd doesnt load

I have recently installed the free version of easybcd. I was using it for about 2 hours and it worked fine. I then tried to install a dual-boot of Ubuntu 13.04 with Windows 7 Ultimate 64 Bit, but when I opened it, it would say,
"EasyBcd is not working correctly"
More Details:
Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: easybcd.exe
Problem Signature 02:
Problem Signature 03: 50618ff8
Problem Signature 04: System.Xml
Problem Signature 05:
Problem Signature 06: 4ba1dfec
Problem Signature 07: 735
Problem Signature 08: 0
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: de61
Additional Information 2: de618066462b7d37003abd9224c2d628
Additional Information 3: 0d80
Additional Information 4: 0d80e2a4c1cf80b76a462e54d3b37e2a

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
Can someone please help me I really want to use Ubuntu 13.04:ldown:

Mak 2.0

Staff member
Have you tried the obvious steps of uninstalling and reinstalling the app?


Mostly Harmless
Staff member
Please provide an export of your BCD file.

From an elevated command prompt:

bcdedit.exe /export c:\users\yournamehere\desktop\BCD

Put it in a zip file and attach it here.



Mostly Harmless
Staff member
You need to use an elevated (run as administrator) command line prompt.

Hit the ⌘, type in cmd.exe then press ctrl+shift+enter instead


Mostly Harmless
Staff member
Are you sure you spelled bcdedit.exe correctly? That can happen if you called a different file.