EFI gone?

Agret

New Member
#1
Hi, my Windows 8 has been booting from EFI.
I just copied my main partition to another drive and I wanted to see if it would boot so I downloaded EasyBCD and edited my boot menu.
All looked good so I rebooted and when it rebooted it had the old Windows 7 styled MBR boot menu.
How do I tell EasyBCD to restore the EFI bootloader? Looking through the menus I can't see any option to choose between EFI/MBR.

According to https://neosmart.net/blog/2012/announcing-easybcd-2-2-windows-8-dual-booting-and-more/ the program has EFI & Windows 8 support but i'm not seeing it?
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#2
It's still EFI. The UI or lack thereof does not imply no EFI.
 

Agret

New Member
#3
I thought it was a bit weird to see the text menu but no way you could've made it MBR with a GPT drive. I wasn't thinking very straight :tongueout:

Thanks for clarifying.
 

mqudsi

Mostly Harmless
Staff member
#4
No problem.

As for getting that screen back.. try

EasyBCD | Useful Utilities | Power Console

Then type in
bcdedit /set {default} bootmenupolicy standard

and hit enter
 

ram4

New Member
#5
Thank you very much

I like to follow the instruction you gave as they are easy and simpler.

I tried but got the errors - please see attachment

Hope to hear soon

Thanks again for all your help
 

Attachments

ram4

New Member
#6
Sorry for my earlier post- I just noticed that I was using easybcd 2.0.2.

I upgraded to 2.2 - However I still have problem...

I do not get nay error message but I do not get GUI screen

please see attachment
Thank you very much
 

Attachments