[FIXED] EasyBCD 2.0.1 writes boot.ini to wrong partition

macycat

Member
You erased the T: drive?

Yes, I did.

Regarding Harddisk1, Partition 3, that is the Linux install with Ext4 (iirc) file system. Windows wouldn't recognize that, right?

edit: Oh, I see. It looks like bootgrabber is returning Disk(1)Partition(5) for that one ...
 
Last edited:

joevt

Distinguished Member
You can download an ext4 file system driver to view and edit the files on that partition. I don't know if a file system driver will make Bootgrabber get the correct arc path for the partition though. It doesn't matter for you though because that partition doesn't contain Windows XP. Maybe it doesn't matter to anyone if Bootgrabber only fails in the case where a filesystem doesn't exist. However, it did fail in the case of disk0 partition2 which is a valid NTFS file system; even though it's not a Windows XP partition, it is conceivable that it could have been.
 

g_magoon

New Member
The best way I found to get past that 'NST\EASYLDR1' error because of which one is unable to boot into Windows XP in a dual boot system is to remove the older entry, put the new entry of XP in, let it do whatever setting it does and restart. DO NOT WRITE THE MBR. Just restart. This worked for me! Good Luck!
 
Top