FreeBSD easyre build stops

I successfully used EasyRE to fix a SSD disk on one mobod, then I changed mobod's in case and am trying to boot up Windows 10 on SSD that was fixed. I get a windows error message that a file can't be found. So when I use EasyRE USB to run fix again, the fix script stops at this point in FreeBSD build (below), I thought maybe 28GB space wasn't enough space so I tried same with a 250GB M.2 SSD enclosed in USB case, it seems to stop also but no screen log, just a blank screen. Below is log text from attempt with 28GB USB stick:

/user/local/bin/startx: xauth: not found
.
.
.
(==) Using system config directory /X11/xorg.conf.d
here is where is stops, nothing will happen, I have to reboot and try again.

Possibly unrelated: In BIOS I changed to EUFI and Legacy , but was unable to turnoff Security, mobod is Asus Z390-P
Figured it out, no difference in above results, still have issue with FeeBSD build stopping, I tried command line but unable to run Xorg --configure
 
Last edited:
I've been unable to get EasyRE to repair problem, when I try to boot into Windows 10 this is what has happened:

First light blue screen message:
Recovery
Your PC/Device needs to be repaired
....
errors
File: /windows/system32/winload.efi
Error code: 0xc000000e Boot configuration Data file doesn't contain valid information for an operating sytem.
press F1 to try to recover
then a reboot and try to load Win10 again
now get:
File: /BCD
Error code: 0xc00000098

I have a M.2 SSD with windows 10 available, so I think I can change drives and run command lines to repair BCD but is that the right thing to do, this is really getting messed up, now drive C shows for the M.2 SSD and the original drive 0 has something else.
 
Wow, no help, I gave you guys a compliment when the tool seemed to work on my old desktop, now that I've migrated that same SSD to a new mobod and have an issue you are unresponsive. I'm trying to prep for job interviews and I can't because of this issue and everytime i try something i seem to dig a deeper whole. My original drive seems to be now recognized under the alternate windows install as a recovery partition, I feel like I'm at risk of loosing this battle, if this is not the correct forum then someone please direct me a good place to post my issues and get some help.
 

Terry60

Telephone Sanitizer (2nd Class)
Staff member
This is a peer to peer user forum with no regular EasyRE visitors, hence no useful support here.
Official support for EasyRE is via email to the address on the download page.
 
Top