I cannot get EasyRE to run on a Windows 10 PC

SYATES

New Member
#1
I cannot get EasyRE to run

I have used USB creator to create a bootable USB and I have burnt a DVD using the same ISO. When I boot a PC from either of these I get a screen offering a choice of running EasyRE or EasyRE in VGA, whichever I choose I then get a black screen, a very brief error message and then the PC reboots .

I videoed the process and the error message just seems to be the copyright notice for FreeBSD with no useful info. I have used the same DVD on another machine and that time it worked

Any ideas as to what could be going wrong? Are there any command line options that might help. The dead PC is an HP desktop upgraded from Win7Pro to Win10Pro
 

SYATES

New Member
#4
Thanks for replying but I just tried the USB key on a W10 1903 system and that booted correctly into EasyRE with no problems. So the problem is a conflict between EasyRE and the HP PC. Looks I will have to reinstall Windows

If this is Windows 10 x1903 (the latest) then it wont work. You can obtain a refund if you wish.
Meanwhile I am chasing up the owner regarding a newer version.
All technical support is via email now at easyre@neosmart.net
Refunds see: Refund Policy - NeoSmart Technologies