Is my Vista Boot CD working right?

#1
Hello all, I recently ran into the ERROR LOADING OPERATING SYSTEM message on my Vista x64 OS and got the boot cd to see if it can help me repair my system. I get to the HIT ANY BUTTON TO BOOT FROM CD OR DVD and after that it gives the little windows loading bar, and then I get a black screen. My hard drive light remains on and blinks every now and again and after a little bit I get a mouse cursor that pops up and is functional but that's all I see on screen. Tell me, is this normal or am I doing something wrong?

UPDATE:

I was able to get into safe mode and told my computer to go to the last good configuration. Once again, windows loading bar, black screen, and the hard drive light that occasionally flashes. Any thoughts on what to do?
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
How long do you leave it on those screens? Might be that it is just taking a couple of minutes to load.
 
#3
I leave it on those screens for about 5-10 minutes. But I get nothing. I've also not been able to get into the safe mode menu since the first time. I'm not sure if the window to get in is just really small or it's not working properly anymore.

YET ANOTHER UPDATE:

I was able to get back into safe mode. This time I told the computer to boot up in safe mode. It booted all the way till it got to WINDOWS/SYSTEM32/DRIVERS/DISK.SYS. It has now since stopped loading drivers and appears to have locked.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#4
Can you use System Restore (from the Vista DVD or the free recovery DVD) to go back to an earlier date that works?