Laptop system registry file problems pls help

#1
Laptop- Dell Inspiron
OS- Windows 8.1

OK first I will copy what it says on the screen when I try to boot the laptop
"
RECOVERY
Your PC needs to be repaired
The operating system couldn't be loaded because the system registry file is missing or contains errors.

File: \windows\system 32\config\system
Error code: 0xc000014c

You'll need to use the recovery tools on your installation media. If you don't have have any installation media (like a disc or USB device), contact your system administrator or PC manufacturer.



Press Enter to try again
Press F8 for Startup Settings
Press Escape for UCI Firmware Settings"


After reading this I inserted my drivers and Utilities disc but there was no response
Then I tried the Enter and F8 keys they give no response and then I tried the ESC key which took me the Start up setup screen; I tried to tinker with all of the thing there that could have an effect for a good 2 hours with no results. I even tried to switch the boot types to Legacy from UEFI and that after a few button click was asking me for commands and I had no what to enter. (Extra info about that last statement-the driver tools disc did load on the legacy system boot type and it asked to to press any button and then after a second of loading it the driver tools were loaded but I had to enter a command for to do a task so I was puzzled and I didn't I know any commands.
I am not very good with tech so If have a solution then please put it in a simple form.
Thank you for reading.

Also If have any questions about the incident please ask
 
Last edited by a moderator:

Terry60

Knows where his towel is.
Staff member
#2