Lenovo T410 won't boot from usb


Easy usb creator lite worked fine and I was able to get iso file onto usb stick. ( easyRE for windows 7 )
Arranged boot priority to boot from usb with second choice hdd.
Starting the system up seems to bypass the usb and goes directly into loading windows 7.
Tried different usb stick with same result.
I cannot burn a cd because that is one of the problems I have that is why I wanted easyRE to fix it.
So I am stuck and perhaps some smarter person than me might be able to throw me a lifeline thanks.
I had the same problem (and I wrote to email address about it). The solution is to use an old USB stick - it can be a 3.0 stick, but for some reason that I don't understand, it has to be a few years old. I tried three different recent model USB sticks; none of them booted. I then tried three older models - all of them booted.


The trick with older type usb stick worked indeed but the software did not fix my problems however !
I will try to figure out why but I am not a so called nerd or computer freak but an older person who likes his laptop running flawless.


Staff member
You guys are not alone, my PC is 10 years old ergo pre-UEFI. I have never been able to boot from USB, although the BIOS allows it. I always get hold of a system disk and work eith that. Note the system disks here aren't complete OS disks. They can't be that because of Microsoft's ownership of same.