netbsd Support?

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
Well first this doesnt belong in the Bug Area as it is a query as to EasyBCD Support of NetBSD overall. Next we would need to know what boot loader NetBSD uses in order to know if EasyBCD would be able to work with it. Currently EasyBCD does work with older versions of Fedora, PC-BSD, FreeBSD and anything with GRUB.
 

mqudsi

Mostly Harmless
Staff member
#3
It should work fine.