Problem in 2.3 Win 10 Can't create USB Drive Bootable Media

#1
I tried on 2 completely different computers with the same result. Both computers were recently upgraded to Windows 10, and one of them had originally been setup with EasyBCD 2.2 and I updated it to 2.3.

This is what I did: I chose BCD Deployment, selected my USB thumb drive for the partition, and clicked Install BCD. It starts installing and I see Boot and EFI folders in Windows Explorer. Then it asks - Would you like to automatically load the newly created BCD store in EasyBCD now, I click OK. Then it says Unable to obtain access to the BCD. Please check and make sure that the BCD store on the selected device is not currently in use. If I look at the drive now it cannot be read and if I take it out and put it back in, Windows says it needs to be formatted - says The volume does not contain a recognized file system. I also tried looking at the drive for the folders Before saying OK to load the BCD store, and the drive can't be read. Also, if I do try to boot from the drive, it fails.

Is there a problem with the deployment with Win 10 or 2.3?

I understand this is something that should just work without trouble, but it didn't work and made a corrupt thumb drive on 2 different computers - I tried different thumb drives too. Anybody out there try this and have it working - Windows 10 and 2.3???

Thanks,
Rich
 

mqudsi

Mostly Harmless
Staff member
#2
Can you format the USB and try again?
 
#3
I formatted and tried again, even did the slow format. Is a 16 gb (it shows 14.5 gb free) drive large enough? I watched and clicked into the files on the drive while it was installing and I saw the folders and subfolders were being created, then when it is done the Windows Explorer window disappeared and if I try to access the drive it says it needs to be formatted before I can use it.

This is the properties of the drive after the attempted install:

Screenshot 2016-08-27 16.16.55.png

This is the start of folders being created on the drive:

Screenshot 2016-08-27 16.19.00.png