Ran bootrec four times and no changes

#1
(hope this goes here)
ive had an issue with what was the bootloader file ran the program and rebooted but still got error 0xc000000e. I ran the windows cd and ran the repair tools but the auto tool cant repair. i opened command prompt and i couldnt use
Bootrec.exe /rebuildbcd
but i get an error saying there is no room

this is a 180gb with 43gb of room. i cant restore
 

mqudsi

Mostly Harmless
Staff member
#2
That would indicate a corrupted filesystem. It's not writing to c:, it's writing to the boot volume. Run chkdsk /f on that.
 
#3
chkdsk /f

the type of the file system is NTFS
valume label is main.

CHKSDK is verifying files (stage 1 of 3)
298240 file records precessed.
File verification complete
1370 large file records processed.
0 bad file records
2 EA records
63 reparse records
CHKDSK is verifying indexes (stage 2 of 3)
411004 indexes entries processed
index verification completed
0 unindexed files scanned
0 unindexed files recovered
CHKDSK is verifiying security descriptions (stage 3 of 3)
2988240 file SDs/SIDs processed
security descriptior verification completed
56383 data files processed
CHKDSK is verifying usn journal
34420464 USN bytes processed
Usn journal verification completed
Windows has checked the file ststem and found no problems
117218303 KB total disk space
65491172 KB in 216508 files
173984 KB in 56384 indexes.
0 KB in bad sectors
404535 KB in use by the system
65536 KB occuppied by the log file.
51148612 KB available on disk.
4096 bytes in each allocation unit
29304575 total allocation inits on disk
12787153 allocation units avaiable on disk.
'FAILED TO TRANSFER LOGGED MESSAGES TO THE EVENT LOG WITH STATUS 50
 

mqudsi

Mostly Harmless
Staff member
#4
No, you're running chkdsk (implicitly) against X: this way - that's the virtual ram drive.
Use "mountvol" from the command line to see a list of partitions and find the one that's not C: or X: and is about 100MiB in size.
 
#5
example please
i type mountvol /?
\\?\Volume{0832c7c7-cf4b-11eb-b30b-806e6f6e6963}\
c:\
my main hardrive with the issues​
\\?\Volume{0832c7c8-cf4b-11eb-b30b-806e6f6e6963}\
d:\
media drive
\\?\Volume{0832c7cb-cf4b-11eb-b30b-806e6f6e6963}\
e:\
extra thumb drive not important
\\?\Volume{0832c7ce-cf4b-11eb-b30b-806e6f6e6963}\
f:\
think its the recovery
\\?\Volume{0832c7cc-cf4b-11eb-b30b-806e6f6e6963}\
x:\

not sure how to use mount volume and what you mean by its going against X

 
Last edited:

PhilT

New Member
#6
Running chkdsk from a bootable CD may check the CD (x:smile: unless you specify the target drive - chkdsk c: /f - but reading the above I think you were already on C: going by the file sizes.

mountvol p: /s will mount the EFI System Partition (if relevant) as drive p:

Windows version ?
 
#7
actually i gave up with NEOSmarts repair and got it fixed using paragons boot repair. I ran it and was able to boot using it. The program created temporary files in "boot" (that was the location they were stored) from there i moved them to my windows32 and boom boom all was ready and good.

Note it work after first run of paragon :smile: