System Recovery will not work on ASUS k53sv

Discussion in 'General PC Help Center' started by WSky, May 19, 2015.

  1. WSky

    WSky New Member

    Joined:
    Oct 14, 2012
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Michigan
    Hi I've been trying to make a full system recovery on an ASUS k53sv with Windows 7 Home Premium 64bit using F9 and either the Recover windows to the first partition only or Recover windows to the entire HD, however, I keep encountering a "meet error" appearing as a big red "ERROR" across the screen. The system recovery does not seem to be able to write into the large partition. I have a copy of a wubi installed Ubuntu in that that I forgot to uninstall before attempting the system recovery - does that have anything to do with it? Also Microsoft installed some updates including Windows Compatibility Appraiser which I tried to uninstall but it caused problems which is why I am going through all this. I believe that both my 102mb partition and the 620gb portion of the hard drive are corrupted somehow.

    Following the directions here https://neosmart.net/wiki/recovering-windows-bootloader/
    and completed through to attempt two. Right away I got a message indicating Chkdsk cannot run because the volume is in use by another process. ...Would you like to force a dismount on this volume? (Y/N). So obviously I typed Y. The volume was successfully dismounted. "All open handles to this volume are now invalid."
    Otherwise the volume was reported as healthy.
    When I checked the 102mb partition chkdsk found no problems however a message at the end was, "Failed to transfer logged messages to the event log with status 50."
    Problem Signature 07: MissingOsLoader

    I also used a live boot linux and was able to see all my files are still in the large portion including windows files and the 102mb partition the system recovery seemed to install another very partial copy of windows 7. In boot linux the disk checking utility also said both partitions were healthy but "not clean". Recovery partition is "clean" and loads fine. Should I just use linux to delete and reformat the partitions? The steps in the link do not appear to be specific enough to windows 7 using the three partitions Recovery, 102mb and 620gb.
     
  2. mqudsi

    mqudsi Mostly Harmless Staff Member

    Joined:
    Apr 5, 2006
    Messages:
    14,339
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Chicago
    You can format the MSR reserved partition, but that won't do anything since the partition isn't actually used, just required. You can format the UEFI boot partition and see if the startup repair will pick up on the changes. Or you could continue through to steps 3 and 4 from the guide. Your call.
     
  3. WSky

    WSky New Member

    Joined:
    Oct 14, 2012
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Michigan
    I do not know what these abbreviations stand for. Can you explain? I already formatted the System Reserve partition (102mb) and copied a the bcd from this machine to it. Minor progress since I got the system selection screen but upon selecting windows 7 it said Windows didn't finish installed please restart, when I restart it shows an error. Yet I can see all the files intact from the live linux. Going to trudge on withsteps 3 and 4 and the system repair disk.
     
  4. WSky

    WSky New Member

    Joined:
    Oct 14, 2012
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Michigan
    F9 is no longer booting into the recovery partition. I believe the Windows 7 Repair disk I was using damaged the MBR and BCD. The good news is the live boot linux indicates all the files are still there and I was able to mount the recovery partition and copy all the recovery files to a USB drive, all 16gb of them.

    So how do I repair/edit the MBR and BCD to boot back to the recovery partition or use the files on the USB to make a bootable repair USB? I have another similar ASUS pc with a similar recovery partition. I made 4 DVD recovery disks with that one but I tried to load them and they said it was not for my model. I am rather unhappy ASUS does not provide a better system for recovery than this since it was Microsoft that broke my computer's operating system with their unwanted updates. Upon checks from the Win 7 Repair cd and the live boot linux show that all the hardware is healthy so nothing is "broken".
     
  5. WSky

    WSky New Member

    Joined:
    Oct 14, 2012
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Michigan
    OK did it. Everything. All on my own all based on a hunch. Even F9 works. Thanks for attempting to help mqudsi. Neosmart could use an easy to find bootable partition and manually editable mbr/bcd program.
     
    Ex_Brit likes this.
  6. Ex_Brit

    Ex_Brit Moderator Staff Member

    Joined:
    Jun 19, 2006
    Messages:
    3,762
    Likes Received:
    15
    Trophy Points:
    38
    Gender:
    Male
    Occupation:
    Air Canada (Rtrd: 2001)
    Location:
    Toronto
    Glad you are OK :wink:
     
  7. WSky

    WSky New Member

    Joined:
    Oct 14, 2012
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Michigan
    I received an e-mail about jay51's question and would like to help him but it seems his message was deleted per [I'm not expert in these matters and all support for EasyRE is now via email as per: Forum Closed: Send EasyRE support requests to EasyRE@NeoSmart.net]

    That's not very nice or helpful to people who might browse looking for a solution.

    How can I reach this individual?

    jay51 replied to a thread you are watching at NeoSmart Forums.

    "System Recovery will not work on ASUS k53sv"

    This is the message they posted:
    ----------------------------------------------------------------------
    Hello i also have the same problem. I tried starting my Asus laptop, but it won't go start, when it comes to Repair computer or Start Windows Normally, both are not working. When i press Start Windows Normally, it will restart back to same page where Repair Computer or Start Windows. I tried what you say using F8 and press safe mode but it stuck on Class.PNP, and i have no idea at all what is that. Will anyone help me please? :confused:
     
  8. WSky

    WSky New Member

    Joined:
    Oct 14, 2012
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Michigan
    jay51 if you can read this what I did is use the boot linux to verify all the files were still on the recovery partition. Then using the same bootlinux copied over the mbr, bcd, and SN.ini from another Asus computer. I then compared those files to the files on my recovery partition. It turned out they were corrupted so replaced those files with the ones I copied and edited the SN.ini file to replace the other Asus computer's serial number with my own. There was a second number in there that did not seem relevant. I then exited in booted into the partition recovery utility (I think from neosmart) to make the partition inactive. It has been a while now so I am possibly being a little inaccurate in this latter statement . I still have the utility and still have the files. Let me know if you can't find another Asus computer and need them or more details and I'll reexamine what I did.
     
  9. Ex_Brit

    Ex_Brit Moderator Staff Member

    Joined:
    Jun 19, 2006
    Messages:
    3,762
    Likes Received:
    15
    Trophy Points:
    38
    Gender:
    Male
    Occupation:
    Air Canada (Rtrd: 2001)
    Location:
    Toronto
    Not sure why but that user's account was disabled last Tuesday. So I'm afraid there's no way of contacting the person.
     
  10. mqudsi

    mqudsi Mostly Harmless Staff Member

    Joined:
    Apr 5, 2006
    Messages:
    14,339
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Chicago
    @WSky jay51 was actually a spammer who copy and pasted seemingly-relevant information from another website and posted it here to "beef up" his resume on our site to better hide his spam posts. You can find what was probably the source of his copy-and-paste attack here: http://www.tomshardware.com/forum/33208-63-wont-asus-laptop-start-windows (look at the post from boiayie).

    He made several other similar posts here on the forums, then proceeded to post spammy links in other topics, after which I banned him personally. Sorry that you fell victim to his scummy tactics.
     
  11. sshbxjoo

    sshbxjoo New Member

    Joined:
    Apr 26, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Is it able to recover lost files during system reinstall?
     
  12. WSky

    WSky New Member

    Joined:
    Oct 14, 2012
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Michigan
    Yes you can use the boot linux to copy over the files providing you can access the hard drive (you usually can). You can try EASEUS Deleted File Recovery to recover deleted files, however, that may be old now and the folks on this forum might be able to recommend better tools.
     
  13. sshbxjoo

    sshbxjoo New Member

    Joined:
    Apr 26, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Thanks for the tip.
     

Share This Page