unable to create dual boot because my computer is running in EFI mode??

#1
i launched easy BCD and it says my computer is running in EFI mode? last time i checked my boot mode is in UEFI mode, not CSM.... what the **** is going on?? i cant create a Linux dual boot thing!! :'(

ok edit: i discovered EFI and UEFI are pretty much the same thing so never mind about that, but how can i create a dual boot thing? both are in UEFI/EFI- GPT mode...
 
Last edited by a moderator:

Terry60

Knows where his towel is.
Staff member
#2
Windows bootmgr on a UEFI PC prohibits booting to "foreign" OSs
You'll need to let Linux take control of the boot and dual-boot WIndows from grub.
 
#3
Windows bootmgr on a UEFI PC prohibits booting to "foreign" OSs
You'll need to let Linux take control of the boot and dual-boot WIndows from grub.
yes thank you. i figured that out haha. it sucks when grub is the boot loader and you want to remove linux cx. so much work to use command prompt to rebuild your boot loader XD i came across a microsoft wep page explaining how to manually put a boot loader file thingy in using command prompt. (the same thing that Easybcd does, but manually) would that work??? i can post the link if its allowed and if youd like to see it

and the reason i had to remove my linux partitions is because for some reason my linux os wouldnt boot. it goes to zorins "grub" loader and if i hit the default linux boot option, it would flash /de/sda5 and its size and some other stuff
 
Last edited by a moderator: