Unknown Error While Running EasyRE

I have an issue in Windows 10, where I had an error that required me to go into safe mode to fix. I ran amdcleanuputility.exe as administrator and it asked me if I wanted to boot to safe mode and I said yes. Windows rebooted but never made it to safe mode, only a blank black screen. If I reboot a couple of more times, I get a repair option and a reboot to another operating system option among others. I placed a Win 10 CD in my drive, but the repair options I tried required a Windows password. I never set a password, because I always use a PIN. So the repair options didn't recognize me, so I had to pick something different.

I ran EasyRE for Win 10, which starts and I can choose the two options. I have tried both. After going through a series of pages, while it is running, I get a message to check the log file. I can't remember the address. A line or two down, I get an error message, which I can't read because it's moving too fast. I think it said something about the server being disconnected, but the page goes blank and the computer doesn't respond to any input. The DVD keeps running for a while, but never takes control of the computer again.

I also tried EasyRE for Win 7 and it did the same thing. Any way to pause the display, so I can see what it says? Please help!
 

mqudsi

Mostly Harmless
Staff member
This sounds like an issue with the graphics card not being correctly supported. What graphics card are you using?
 
Top