Vista Recovery Disk x64 problem

#1
My brother's laptop needs a recovery system because on the log-in window screen, it freezes or does not do anything. I download off of this site. Boot from the disk and click system recovery. After it was complete, I restarted the computer and now it does not detect the OS. Seems like it formatted even though it never told me. I assumed that it's not reading the harddrive so I went to bios menu and it is detected. Indeed that it is wiped out. I can't find the recovery partion on C drive. He does not have psychical copy of vista however he does have a product key. I tried installing it but the E:\sources\Install.wim does not exist. After I did a research about the file, most of people said that it's a recovery disk and it does not install which is unfortunate. What can I do to solve this problem?
 

Terry60

Knows where his towel is.
Staff member
#2
Hi Comp, welcome to NST.
What did you do with the recovery disk ?
There is no "system recovery" option.
As you can see from the screenshots here, the first screen has "Install" which cannot be used (this is not a free copy of Vista), and "repair your computer"
the latter option leads to a 2nd screen with 5 more options.
The reason we host the ISO is primarily for the 1st "startup repair" which is designed to allow access to the OEM recovery partition if the PC has lost the ability to boot.
This was not your problem. You were successfully booting to the Windows logon.
The other options are standard WIndows tools, which might prove useful if you have
a) system restore points from before the problem
b) a complete system backup image taken with Windows backup available to revert to
c) suspect RAM you need to check
d) familiarity with DOS commands that might aid you
 
#3
I believe you're right about ram problem and it may need to be cleared/clean out. How would I do this if I can't access to windows log-in?

Somehow, my recovery disk managed to get the OS back but every time I get on window log-in screen, it's black however I'm able to use my mouse and the cursor is showing. Is it the graphic card problem?
 
#4
I clicked on that link and do the command promt.

bootrec.exe /fixmbr
x:\boot\bootsect.exe /nt60 all /force
The last line is not valid. I tried c:\ and it still doesn't work. It says c:\boot..... is not recognized as an internal or external command, operable program or batch file.

Oh I tried booting up to safemode with cmd and it still has black screen as normal boot up. I can't do anything. Help please.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#5
In my previous post
"This was not your problem. You were successfully booting to the Windows logon"
There's no point trying to fix the boot process, it isn't broken.
Your problem is more fundamental. There's something wrong with Vista after the boot.
If you've no restore points or no Windows backup image, then the only option you can try is to use the command prompt to chkdsk /r your OS partition to see if it can find and fix HDD problems.
If you can't access your user data from safe mode, use this technique to rescue it.
Check the OEM website for instructions on how to access the hidden recovery partition.
As a last resort, borrow a Vista DVD from a friend, and reinstall Vista using the key from the broken PC not from the DVD.