Vista Recovery Issue - HELP!


New Member
Trying to reboot an HP desktop (Pav a6554f) w/ Vista Home Premium...
Downloaded the Easy Recovery software and when I insert the CD I made to the PC I get a screen I think is correct:
Easy Recovery Center for Windows
Easy Recovery Essentials
Welcome to Easy Recovery Essentials for Windows........
Select a recovery option:
Automated repair
Browse/Back Up files
Partition editor
Launch Command Line

If I try auto repair I get "unable to find any valid Windows partitions on this computer... try to manually recover with testdisk at the command line

When I launch the 'command line' option I get an EasyRE Command Line dialogue box with the prompt sh-4.2#
When I type testdisk and get that screen to appear and select 'create a new log file the next screen only displays the following under
Select a Media (use arrow keys, then press enter)
Under that heading the only available option is
>Disk /dev/sda - 8388 KB / 8192 KiB - Linux scsi debug

Also - if I select from the main menu screen browse/back up files I am not seeing any other than the ones I believe go with Easy Recovery

I'm a little lost following the instructions and not getting where I think I should be...

Can anyone provide any direction / instruction?

Thank you!


After running through the processes I could and thinking I was 'stuck' I removed the recovery CD and then was able to access windows repair utility when I attempted to reboot - it ran for awhile and then the PC booted up correctly???

How do I figure out what is causing this intermittent issue that causes the blue screen to appear and make the machine unbootable?

The typical blue screen error ends in 7E which I think is a driver issue?


Knows where his towel is.
Staff member
Try running a chkdsk (with fix errors ticked).
I had bought a repair disc for windows vista for my computer because my computer has a virus and i thought the repair disc would help but nothing happened! i bought it from the neosmart page. is there a way to get a refund or can someone help me!!! please!!!!! i need my computer fixed for work!!!!


Knows where his towel is.
Staff member
Contact systemdiscs on the email address given on the download page.
I have the same problem. I'm running Windows 8 on a single HDD with GTP on partition #3.
The same "unable to find any valid Windows partitions on this computer... try to manually recover with testdisk at the command line" problem for me. I already ran CHKDSK /F in the recovery mode of win8 which came back with no errors. I even tried the TESTDISK at the command line. But still the same problem.

It is possible to access the files of the drives (partitions) thru the browse/copy files option.

What's next?

Mak 2.0

Staff member