Win 7 won't start, can't safe launch, recovery CD won't let me repair

#1
My computer is totally dead...

It wouldn't boot at all so I downloaded Windows 7 ISO through My Digital Life (from another computer obviously). Burned the CD using ImgBurn and burn was successful.

I was able to boot using the CD. I get to the screen when I can either 'install now' or 'repair your computer'. I'm trying to get to 'repair your computer' to access the prompt command but after I click on 'repair your computer', the window disappears and nothing happens. It's not 'thinking' or anything.

Am I missing something? Any help would be appreciated.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
Your not missing anything. It should give you the repair screen from there. What happened to the PC to make it "die"?
 
#3
I'm not sure if I should make a new thread for this, but I'm fixing a sibling's laptop, and the EXACT same thing happened, no clue what caused it though. I've tried every disk I think exists, the OEM restore disk, after clicking the repair button, the window closes and nothing happens, I tried it with the retail disk, ditto, even the repair disk failed. I went into a Ubuntu live session to extract the data and reformat, but what do you know? It tells my the Partition is damaged, and I should use chdsk /r, but there is no where I can.....
 

Terry60

Knows where his towel is.
Staff member
#4
#5
Huh, good idea, I was thinking I'd have to use a windows PE(it would take a long while to make), or hook it up to a hard drive enclosure(that I'd have to buy). ISO is downloading, I'll update the reply when I finish testing this.

EDIT: Okay, I think my problem is starting to deviate from the OP's should I make a new thread? When I load Partition Wizard, it says the hard drive is completely full, and the "Check File System" button is greyed out. I'm going to try a PE now. If I should make a new thread, mod or admin please PM me, I'm sorta new here.
EDIT 2: The only thing I could get to work is BartPE, I could do chkdsk /r there, it's finishing up right now, WINSAUSE. You do need a XP disk though....
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#6
Did you select a partition ?
The partition-related options are greyed until you make a selection to operate on.