Windows 10 - any dual or ISO boot fails with same error (No ang1)

Fastboot is off.
Have searched forums but not had any luck.

Same symptom for booting ISOs and any Linux OSs installed to /dev/sda5 (grub also on sda5)

Try (hd0,0): NTFS5: No ang1
Try (hd0,0): NTFS5:

If I select "Automatically locate and load" the only change is that it shows ang2

FYI Have BitLocker enabled on Windows system and data partitions sda1 and sda2. Suspending BitLocker yields no change.

Hoping someone can help with this...

Also forgot to mention Windows is using Legacy BIOS not UEFI.
Last edited by a moderator:
Well, this was a waste of a lot of time.

For anyone else that may experience this problem, I've spent days on this, tried every option available in EasyBCD, attempted numerous distros, system rescue cds and versions without any change in the problem.

As you can see, not a single response from dev or senior board members, so don't expect much! The wiki is extremely out of date (the dual boot Windows/Linux entry still references Windows Vista!)

Only thing that's ever worked for me in EasyBCD is the BCD backup. If ever I'm in a situation that I need to do a restore, my confidence in it is not high.


If you're going through hell, keep going.
Staff member
I've alerted the experts, not sure where they are, sorry. We all work from home.


Knows where his towel is.
Staff member
Sorry, stopped using Linux may years ago (back when legacy grub was just "grub") so my knowledge is as outdated as the wiki.
Hence, I read but offer no advice when that's the subject matter.
This is a user forum, there's no guaranteed support, just the chance that someone who's had the same problem and found a solution might see your post.
As for the wiki, and historic advice threads:- with users asking questions outnumbering those prepared to spend any time answering by a factor of >10,000:1, there's zero chance of editing old information to keep it current, especially in the Linux area which seemed to change the way it booted without notice on a weekly basis when I last had any contact with it.
You'll just have to stick around for a Linux user to help out, or for the developer/author to find a spare minute.
The rest of us are just home users like yourself.


Mostly Harmless
Staff member
I'm pretty sure you're running into a bug/incompatibility in NeoGrub/grub4dos caused by the presence of BitLocker. Suspending BitLocker won't remove its actual, structural changes from the disk, merely bypass the security on them.